NOUVEAU FORUM / ACTUALISATION OCT 2016

Ici c'est le café deuchiste du village : arrêtez-vous boire un coup en compagnie des plus anciens et présentez-vous, vous et votre 2CV !

Modérateurs : Deuchémoi, zamzam

Avatar de l’utilisateur
admin
Webmaster
Webmaster
Messages : 4588
Inscription : 25 juin 2007, 21:53
Ma deuche : 2CV Charleston 1974 / 2CV AZAM 1964 / 2CV 6 1975 / 2CV AZLP 1959
Date de naissance : 25 mai 1988
Localisation : Poitiers (86)

NOUVEAU FORUM / ACTUALISATION OCT 2016

Message par admin »

Merci de remonter les problèmes si vous en rencontrez!


Avatar de l’utilisateur
toutoune
Docteur deuchiste
Docteur deuchiste
Messages : 1746
Inscription : 07 déc. 2009, 23:31
Ma deuche : AZKA 10/11/1980
Date de naissance : 06 août 1949
Localisation : 13340

Re: test

Message par toutoune »

bonsoir

petit probleme,quand j'ai lu un post le point reste rouge??

re
ça remarche si je me deconnecte
2cv6 1981
Avatar de l’utilisateur
RICMAN41
Docteur deuchiste
Docteur deuchiste
Messages : 2958
Inscription : 03 août 2014, 18:47
Ma deuche : 2cv(79,85)AK400(78)AKpickup(76)Acadiane(85)
Date de naissance : 03 février 1972
Localisation : Ouzouer le marché 41

Re: test

Message par RICMAN41 »

:salut: Mes messages depuis hier s’effacent après les avoir envoyés,quand je reviens sur l'index je reviens une journée avant :fou:
Enfin bref ça ne fonctionne pas bien.

:merci:

:enchante:
Quand on roule en 2 pattes on redonne le sourire aux passants , nos frais kilométriques devraient être remboursés par la sécurité social
La remise en forme de Titine : viewtopic.php?f=5&t=7693
ma présentation:viewtopic.php?f=1&t=7110
renato13
Docteur deuchiste
Docteur deuchiste
Messages : 11380
Inscription : 26 juil. 2011, 10:41
Ma deuche : azlp grise 1960
Date de naissance : 06 novembre 1955
Localisation : istres

Re: test

Message par renato13 »

:salut:

Pour moi le soucis et réparer depuis hier soir , javais le même soucis çà fonctionne, Anne laure a résolu le problème !

mais je vois que certain on encore le problème , faut attendre les expert , l'administratrice ou deuchémoi, :salut:
.
renato13
Docteur deuchiste
Docteur deuchiste
Messages : 11380
Inscription : 26 juil. 2011, 10:41
Ma deuche : azlp grise 1960
Date de naissance : 06 novembre 1955
Localisation : istres

Re: test

Message par renato13 »

:shock:

oui çà fonctionne pas correctement , je ne peut plus éditer les messages , il s'écrive et disparaisse :shock: encore ,mais seulement se que jai voulu rajouter. :salut:
.
renato13
Docteur deuchiste
Docteur deuchiste
Messages : 11380
Inscription : 26 juil. 2011, 10:41
Ma deuche : azlp grise 1960
Date de naissance : 06 novembre 1955
Localisation : istres

Re: test

Message par renato13 »

renato13 a écrit ::salut:

Pour moi le soucis et réparer depuis hier soir , javais le même soucis çà fonctionne, Anne laure a résolu le problème !

mais je vois que certain on encore le problème , faut attendre les expert , l'administratrice ou deuchémoi, :salut:

:salut:


Bref çà était de courte duré moi aussi çà déconne :salut: ,
.
Avatar de l’utilisateur
Deuchémoi
Docteur deuchiste
Docteur deuchiste
Messages : 10280
Inscription : 19 sept. 2009, 17:09
Ma deuche : 2cv6 Spécial AZKA Bleue céleste 11/87
Date de naissance : 30 octobre 1968
Localisation : Vitrolles (13) ... au soleil !!!

Re: test

Message par Deuchémoi »

Salut tout le monde,
Aïe !! Petits soucis pendant le WE !!
Tout n'est pas complètement rentré dans l'ordre. En ce qui me concerne, la réactualisation du forum n'est pas automatique. Il faut rafraichir (avec F5) pour que les posts lus soient démarqués et que les nouveaux posts apparaissent.
:|
Pas de demande d'aide mécanique en Message Privé. Toutes les demandes se font dans les salons publics. Merci !

    /¯\
(°\=/°)
... Ma présentation
2cv6 Spécial AZKA Bleue céleste 11/87
Image                               Image
       Image
renato13
Docteur deuchiste
Docteur deuchiste
Messages : 11380
Inscription : 26 juil. 2011, 10:41
Ma deuche : azlp grise 1960
Date de naissance : 06 novembre 1955
Localisation : istres

Re: test

Message par renato13 »

Deuchémoi a écrit :Salut tout le monde,
Aïe !! Petits soucis pendant le WE !!
Tout n'est pas complètement rentré dans l'ordre. En ce qui me concerne, la réactualisation du forum n'est pas automatique. Il faut rafraichir (avec F5) pour que les posts lus soient démarqués et que les nouveaux posts apparaissent.
:|


:salut:

Salut Nicolas , çà a fonctionner hier soir , puis rebelote , les messages disparaisse et faut se connecter plusieurs fois . :shock:
.
Avatar de l’utilisateur
Deuchémoi
Docteur deuchiste
Docteur deuchiste
Messages : 10280
Inscription : 19 sept. 2009, 17:09
Ma deuche : 2cv6 Spécial AZKA Bleue céleste 11/87
Date de naissance : 30 octobre 1968
Localisation : Vitrolles (13) ... au soleil !!!

Re: test

Message par Deuchémoi »

renato13 a écrit : :salut:

Salut Nicolas , çà a fonctionner hier soir , puis rebelote , les messages disparaisse et faut se connecter plusieurs fois . :shock:
Salut René,
En fait, les messages ne disparaissent pas. Les pages sur les quelles on arrive n'étant pas actualisées automatiquement, on a l'impression qu'ils n'y sont pas. Mais c'est juste parce qu'en fait, les changements ne sont pas affichés.
Si tu fais F5 (ou alors, tu appuies sur la flèche qui tourne sur elle-même au bout de la barre d'adresse) tu verras que là, ils apparaissent bien ! :wink:
2016-09-12_09h55_47.jpg
Pas de demande d'aide mécanique en Message Privé. Toutes les demandes se font dans les salons publics. Merci !

    /¯\
(°\=/°)
... Ma présentation
2cv6 Spécial AZKA Bleue céleste 11/87
Image                               Image
       Image
Avatar de l’utilisateur
Math 2cv
Docteur deuchiste
Docteur deuchiste
Messages : 1165
Inscription : 26 juil. 2016, 11:18
Ma deuche : 2cv type A de février 1952
Date de naissance : 25 mai 2000
Localisation : Haute Savoie - Lac Léman

Re: test

Message par Math 2cv »

Bonjour à tous, :salut:
je confirme : je ne suis pas le seul à qui ça arrive :) :) du jour au lendemain les messages ne s'éditent plus lorsque je les modifie. Il faut s'y reprendre à deux ou trois fois. Mais quand ils ne s'affichent pas, je recharge l'onglet et là ça marche. Il faut bien attendre que la barre de chargement ait fini de charger.
Si ça peut aider certains, sur Mac il faut faire clic droit sur l'onglet et cliquer gauche sur ''recharger l'onglet''.
Voilà, merci,
à bientôt
:pot: 2cv type A 1952 :pot:
Avatar de l’utilisateur
pat77
Deuchiste de référence
Deuchiste de référence
Messages : 718
Inscription : 06 mars 2010, 14:31
Ma deuche : 2 CV 6 spéciale Belge 1987
Date de naissance : 07 mars 1971
Localisation : Seine et Marne

Re: test

Message par pat77 »

bonjour,
je dois me logguer à chaque fois que je viens sur le site malgré l'option connexion automatique. Lorsque je réponds à un message , je ne suis pas renvoyé sur le site mais ça reste sur la page intermédiaire et je dois cliquer sur revenir à l'index du forum.
j'espère que vous allez résoudre ces petits désagréments.
bon courage
2 CV 6 Belge
1989
renato13
Docteur deuchiste
Docteur deuchiste
Messages : 11380
Inscription : 26 juil. 2011, 10:41
Ma deuche : azlp grise 1960
Date de naissance : 06 novembre 1955
Localisation : istres

Re: test

Message par renato13 »

:salut:

OUI Anne laure et Nicolas sont dessus le problème, il vont réussir a réparer :salut:
.
Avatar de l’utilisateur
RICMAN41
Docteur deuchiste
Docteur deuchiste
Messages : 2958
Inscription : 03 août 2014, 18:47
Ma deuche : 2cv(79,85)AK400(78)AKpickup(76)Acadiane(85)
Date de naissance : 03 février 1972
Localisation : Ouzouer le marché 41

Re: test

Message par RICMAN41 »

:salut: Je sais pas pour vous mais pour moi ça merde toujours :ignorant:

:merci:
Quand on roule en 2 pattes on redonne le sourire aux passants , nos frais kilométriques devraient être remboursés par la sécurité social
La remise en forme de Titine : viewtopic.php?f=5&t=7693
ma présentation:viewtopic.php?f=1&t=7110
Avatar de l’utilisateur
Deuchémoi
Docteur deuchiste
Docteur deuchiste
Messages : 10280
Inscription : 19 sept. 2009, 17:09
Ma deuche : 2cv6 Spécial AZKA Bleue céleste 11/87
Date de naissance : 30 octobre 1968
Localisation : Vitrolles (13) ... au soleil !!!

Re: test

Message par Deuchémoi »

RICMAN41 a écrit ::salut: Je sais pas pour vous mais pour moi ça merde toujours :ignorant:

:merci:
Pour nous, c'est pareil !! Y'a pas de raison ...
Mais Anne-Laure travaille sur la question ! :wink:
Pas de demande d'aide mécanique en Message Privé. Toutes les demandes se font dans les salons publics. Merci !

    /¯\
(°\=/°)
... Ma présentation
2cv6 Spécial AZKA Bleue céleste 11/87
Image                               Image
       Image
renato13
Docteur deuchiste
Docteur deuchiste
Messages : 11380
Inscription : 26 juil. 2011, 10:41
Ma deuche : azlp grise 1960
Date de naissance : 06 novembre 1955
Localisation : istres

Re: test

Message par renato13 »

:salut:

Oui moi aussi, faut se connecté sans arrêt, et utilisé F5 pour voir les message , c'est en cour de réparation, çà doit être plus compliqué que prévu ??

on croise les doigts, :salut:
.
Avatar de l’utilisateur
Poyducotam
Deuchiste de référence
Deuchiste de référence
Messages : 736
Inscription : 02 nov. 2015, 19:41
Ma deuche : 2CV6 Spécial E 1983 ; Ak350 1968
Date de naissance : 23 août 1966
Localisation : Indre et Loire

Re: test

Message par Poyducotam »

Pas de problèmes pour moi (Windows 7 Pro / Firefox 48.0.2)
Avatar de l’utilisateur
Deuchémoi
Docteur deuchiste
Docteur deuchiste
Messages : 10280
Inscription : 19 sept. 2009, 17:09
Ma deuche : 2cv6 Spécial AZKA Bleue céleste 11/87
Date de naissance : 30 octobre 1968
Localisation : Vitrolles (13) ... au soleil !!!

Re: test

Message par Deuchémoi »

Poyducotam a écrit :Pas de problèmes pour moi (Windows 7 Pro / Firefox 48.0.2)
:o Heu .... tu n'as AUCUN pblm de rafraichissement des pages ?????..... :shock:
J'ai la même config que toi et pourtant, il me faut rafraichir chaque page pour avoir les modifications depuis mon dernier passage....
Pas de demande d'aide mécanique en Message Privé. Toutes les demandes se font dans les salons publics. Merci !

    /¯\
(°\=/°)
... Ma présentation
2cv6 Spécial AZKA Bleue céleste 11/87
Image                               Image
       Image
Avatar de l’utilisateur
Poyducotam
Deuchiste de référence
Deuchiste de référence
Messages : 736
Inscription : 02 nov. 2015, 19:41
Ma deuche : 2CV6 Spécial E 1983 ; Ak350 1968
Date de naissance : 23 août 1966
Localisation : Indre et Loire

Re: test

Message par Poyducotam »

Re test


Auto-edit je viens de poster, / aller au dernier message et c'est bon. Tout est normal.
Je dirais même que les pages s'affichent plus vite qu'avant hier et hier.
Avatar de l’utilisateur
admin
Webmaster
Webmaster
Messages : 4588
Inscription : 25 juin 2007, 21:53
Ma deuche : 2CV Charleston 1974 / 2CV AZAM 1964 / 2CV 6 1975 / 2CV AZLP 1959
Date de naissance : 25 mai 1988
Localisation : Poitiers (86)

Re: test

Message par admin »

Bonjour,
Alors, me voilà avec quelques nouvelles.
Puisque je n'ai pas trouvé le soucis je l'ai contourné, bien sur ce n'est que provisoire.
J'ai fais un refresh auto, une actualisation automatique sur l'index du forum toutes les 1 minutes. Comme cela, le forum s'actualise tout seul, sans appuyer sur F5

Le soucis persiste lorsque vous êtes dans les salons spéciaux (café deuchiste ou l'atelier par exemple)

Pour les problèmes de connexion, tout le monde les rencontre?
Moi je n'ai plus de soucis à me re connecter etc. Pour moi ça marche, mais n'hésitez pas à me dire de votre côté comment cela se passe
:flingue:
Avatar de l’utilisateur
Deuchémoi
Docteur deuchiste
Docteur deuchiste
Messages : 10280
Inscription : 19 sept. 2009, 17:09
Ma deuche : 2cv6 Spécial AZKA Bleue céleste 11/87
Date de naissance : 30 octobre 1968
Localisation : Vitrolles (13) ... au soleil !!!

Re: test

Message par Deuchémoi »

Effectivement, l'index du forum est réactualisé, mais pas celui des sub-forums. Donc, lorsqu'on arrive sur la page principale, on a bien l'indication qu'il y a des nouveaux messages dans un salon (la couleur de la police passe au rouge), mais lorsqu'on va dans ce salon, il faut rafraichir soi-même la page pour voir dans quels sujets sont les nouveaux messages. Une fois le rafraichissement fait, la couleur du sujet passe au rouge, mais si je consulte le sujet, il faut là aussi rafraichir soi-même la page pour voir les nouveaux posts !
- Si je fais retour arrière, je n'ai pas d'actualisation : normal !
- Si je clique 'sur le nom du salon dans le quel je suis (en haut, sous la pub "4 roues sous un parapluie", il y a l'arborescence du salon. Par ex : Index du forum : : Le deuchiste et sa deuche : : Le café deuchiste ou en bas de page sous le bouton "Répondre", "Retour vers le café deuchiste" ) il n'y a pas d'actualisation : pas normal !

D'autre part, je viens de faire le test de la déconnexion:
Je suis loggé avec mon compte. Je ferme mon onglet de navigation sur le forum. Je relance la navigation en cliquant sur mon marque-page ou favori. Je me retrouve sur la page principale, non loggé mais avec mon pseudo et mon MdP pré-rempli (merci mon navigateur), et la case "Me connecter automatiquement à chaque visite", non cochée !
Avant, ma page s'ouvrait et j'étais directement connecté. Normal puisque j'ai demandé à mon navigateur de retenir mon pseudo et mon MdP, et que le forum fonctionnait correctement.

Conclusion: le pblm de déconnexion persiste ... pour moi !!
Conclusion bis: pour moi, il y a un pblm de cookie ! Mais le quel ..... :|

:cafe: :cafe: :cafe:
Pas de demande d'aide mécanique en Message Privé. Toutes les demandes se font dans les salons publics. Merci !

    /¯\
(°\=/°)
... Ma présentation
2cv6 Spécial AZKA Bleue céleste 11/87
Image                               Image
       Image
renato13
Docteur deuchiste
Docteur deuchiste
Messages : 11380
Inscription : 26 juil. 2011, 10:41
Ma deuche : azlp grise 1960
Date de naissance : 06 novembre 1955
Localisation : istres

Re: test

Message par renato13 »

:salut:

pour moi çà a l'air presque bon, si je reste sur le forum ,je me ballade d'un salon a l'autre, je trouve mes message sans faire F5 je reste connecter aussi ,

mais si je quitte le forum, même 1 mn ,il faut que je me reconnecte ? avant j'avais pas çà!! mais bon pour moi çà a l'air de fonctionner, je vais mieux me rendre compte

au fur et a mesure des jours, a tout cas :merci:
.
Avatar de l’utilisateur
admin
Webmaster
Webmaster
Messages : 4588
Inscription : 25 juin 2007, 21:53
Ma deuche : 2CV Charleston 1974 / 2CV AZAM 1964 / 2CV 6 1975 / 2CV AZLP 1959
Date de naissance : 25 mai 1988
Localisation : Poitiers (86)

Re: test

Message par admin »

Re test - Suppression de la page de redirection après avoir posté un message

[edit] ok ça marche, c'est cool ça non? ;)

Bon ça n'a rien à voir avec notre pblm actuel, mais on avance, on avance :lol:
Avatar de l’utilisateur
Deuchémoi
Docteur deuchiste
Docteur deuchiste
Messages : 10280
Inscription : 19 sept. 2009, 17:09
Ma deuche : 2cv6 Spécial AZKA Bleue céleste 11/87
Date de naissance : 30 octobre 1968
Localisation : Vitrolles (13) ... au soleil !!!

Re: test

Message par Deuchémoi »

admin a écrit : Bon ça n'a rien à voir avec notre pblm actuel, mais on avance, on avance :lol:
:laughing: :laughing:
Pas de demande d'aide mécanique en Message Privé. Toutes les demandes se font dans les salons publics. Merci !

    /¯\
(°\=/°)
... Ma présentation
2cv6 Spécial AZKA Bleue céleste 11/87
Image                               Image
       Image
Avatar de l’utilisateur
Deuchémoi
Docteur deuchiste
Docteur deuchiste
Messages : 10280
Inscription : 19 sept. 2009, 17:09
Ma deuche : 2cv6 Spécial AZKA Bleue céleste 11/87
Date de naissance : 30 octobre 1968
Localisation : Vitrolles (13) ... au soleil !!!

Re: test

Message par Deuchémoi »

Info complémentaire:
Il semble qu'il y ait un refresh automatique aussi toutes les 40 secondes, même quand l'onglet correspondant à la page du forum n'est pas actif, sans que pour autant les nouveautés apparaissent ! :fou:
Pas de demande d'aide mécanique en Message Privé. Toutes les demandes se font dans les salons publics. Merci !

    /¯\
(°\=/°)
... Ma présentation
2cv6 Spécial AZKA Bleue céleste 11/87
Image                               Image
       Image
Avatar de l’utilisateur
bob41
Docteur deuchiste
Docteur deuchiste
Messages : 7826
Inscription : 09 mai 2016, 16:00
Ma deuche : 2CV A 50 ; 2CV AZ 59 ; 2CV azam 65 ; 2CV 6 79 ; Dyane 67 ; AMI6 62 ; AMI8 77 ; HY 72 67
Date de naissance : 10 mars 1940
Localisation : Sologne viticole (Contres) et Corse (Loreto-di-Casinca)

Re: test

Message par bob41 »

:salut:

Je remarque quelque chose que je ne sais si cela correspond à tout ce qui est écrit ci-dessus.
Je me connecte au forum et clique sur "voir les nouveaux messages".
J'obtiens une liste de messages qui n'est pas de la dernière actualisation puisqu'en tapant F5 j'obtiens une liste légèrement différente avec certains messages plus récents.
Si j'ouvre un sujet dans lequel j'ai envoyé un message celui-ci n'apparait pas ni les messages postérieurs ; ils apparaissent dès que je rafraichis avec F5.
Sur les autres sujets pour lesquels je n'ai pas envoyé de message, l'actualisation est correcte, si je tape F5 je n'ai rien de plus.

Si ça peut aider.

:salut:
Avatar de l’utilisateur
Math 2cv
Docteur deuchiste
Docteur deuchiste
Messages : 1165
Inscription : 26 juil. 2016, 11:18
Ma deuche : 2cv type A de février 1952
Date de naissance : 25 mai 2000
Localisation : Haute Savoie - Lac Léman

Re: test

Message par Math 2cv »

Bonsoir à tous, :salut:
je confirme il y a bien un rafraichissement de la page quelle qu'elle soit dans le forum toutes les 30/40 secondes environ je crois (sauf sur la page où on poste un message apparemment) Sinon, pour ma part, ça marche. J'arrive à mettre des messages et à les voir sans avoir à recharger la page. ça s'est bien amélioré, merci à ceux qui travaillent sur le problème :D :D
En espérant que ça ai aidé,
à bientôt, Martin :salut:
:pot: 2cv type A 1952 :pot:
Avatar de l’utilisateur
admin
Webmaster
Webmaster
Messages : 4588
Inscription : 25 juin 2007, 21:53
Ma deuche : 2CV Charleston 1974 / 2CV AZAM 1964 / 2CV 6 1975 / 2CV AZLP 1959
Date de naissance : 25 mai 1988
Localisation : Poitiers (86)

Re: test

Message par admin »

test3
Avatar de l’utilisateur
admin
Webmaster
Webmaster
Messages : 4588
Inscription : 25 juin 2007, 21:53
Ma deuche : 2CV Charleston 1974 / 2CV AZAM 1964 / 2CV 6 1975 / 2CV AZLP 1959
Date de naissance : 25 mai 1988
Localisation : Poitiers (86)

Re: test

Message par admin »

test 2
Avatar de l’utilisateur
admin
Webmaster
Webmaster
Messages : 4588
Inscription : 25 juin 2007, 21:53
Ma deuche : 2CV Charleston 1974 / 2CV AZAM 1964 / 2CV 6 1975 / 2CV AZLP 1959
Date de naissance : 25 mai 1988
Localisation : Poitiers (86)

Re: test

Message par admin »

Voilà!!
C'est tout bon, on retrouve notre forum en pleine forme :tchin: :tchin: :tchin: :tchin:

Je vais vous modifier tout ça afin que l'on retrouve nos couleurs habituelles, et qu'on ne soit pas perdu.
Normalement plus de bugs, tout est à jour !

Juste le petit soucis, c'est qu'on a plus les messages qui ont été créés depuis le 19 septembre, mais il y a moindre mal ;)

Si vous êtes confrontés à quelque chose de bizarre, faites une réponse à ce post !

:pouce:
Avatar de l’utilisateur
bob41
Docteur deuchiste
Docteur deuchiste
Messages : 7826
Inscription : 09 mai 2016, 16:00
Ma deuche : 2CV A 50 ; 2CV AZ 59 ; 2CV azam 65 ; 2CV 6 79 ; Dyane 67 ; AMI6 62 ; AMI8 77 ; HY 72 67
Date de naissance : 10 mars 1940
Localisation : Sologne viticole (Contres) et Corse (Loreto-di-Casinca)

Re: NOUVEAU FORUM / ACTUALISATION OCT 2016

Message par bob41 »

:salut:

Je pense que quelques mises au point vont être faites.
Par exemple : il n'y a plus les boutons "voir les derniers messages", etc. ni le bouton "citer".

Les messages depuis le 19/9 sont-ils définitivement perdus ou on va les retrouver ? S'ils sont perdus, c'est quand même embêtant, mais bon, on fera avec. :shock:

:salut:
Répondre