electro-aimant du régulateur 2cv ne se colle pas lorsque la voiture démarre

Clignotants, alternateurs, allumage électronique, panne d'essuie-glaces, batterie qui fuit, tension batterie, point de masse, remontage des faisceaux, branchement de la bobine...

Modérateurs : Deuchémoi, zamzam, renato13

Wallace92
Nouveau deuchiste
Nouveau deuchiste
Messages : 29
Inscription : 06 mai 2020, 22:20
Ma deuche : 2CV type AZ
Date de naissance : 06 décembre 1983
Localisation : Yvelines

electro-aimant du régulateur 2cv ne se colle pas lorsque la voiture démarre

Messagepar Wallace92 » 07 sept. 2020, 11:48

Bonjour à tous,

Actuellement en fin de restauration sur ma 2CV AZ de 1960, j’ai un petit problème de recharge batterie. Après Quelques recherches j’ai constaté que l’électro-aimant de mon régulateur ne se colle pas lorsque la voiture démarre. Par contre si je le mets en contact manuellement en accélérant pour monter dans les tours, il colle et le système de rechargement fonctionne correctement.

Je vous propose ci-dessous deux photos du régulateur démonté sur laquelle j’ai entouré le fameux électro-aimant. Pensez-vous que le boitier est fatigué ou peut-il y avoir une autre raison à ce dysfonctionnement? A noter que c'est un modèle Ducellier 8261-A qui semble ne pas correspondre à l'année de sortie de mon véhicule?! J'ai cru comprendre en parcourant le forum qu'il ne fallait pas mixer certains régulateurs avec certaines Dynamos pour des raisons de polarité. S'auriez-vous m'indiquer quel régulateur peut remplacer l'existant? je ne manquerai pas de vous donner la référence de ma dynamo d'ici ce soir afin de compléter mon propo.




Merci d’avance pour votre aide,
William

Wallace92
Nouveau deuchiste
Nouveau deuchiste
Messages : 29
Inscription : 06 mai 2020, 22:20
Ma deuche : 2CV type AZ
Date de naissance : 06 décembre 1983
Localisation : Yvelines

Re: Problème régulateur

Messagepar Wallace92 » 07 sept. 2020, 19:53

Voilà pour la dynamo qui équipe le moteur...




Est ce que pour vous les deux éléments sont bien compatibles?

Avatar de l’utilisateur
Fredjojo
Docteur deuchiste
Docteur deuchiste
Messages : 1306
Inscription : 28 mai 2017, 20:13
Ma deuche : 2CV AZA1966 ENAC
Date de naissance : 30 novembre 1963
Localisation : Bois-Colombes // Bar Le Duc 55000

Re: electro-aimant du régulateur 2cv ne se colle pas lorsque la voiture démarre

Messagepar Fredjojo » 08 sept. 2020, 19:15

Pour le regu c normal il doit coller a 1800 tr enfin lorsque la dynamo arrive a 6,4 6,5

Avatar de l’utilisateur
bob41
Docteur deuchiste
Docteur deuchiste
Messages : 6351
Inscription : 09 mai 2016, 16:00
Ma deuche : 2CV A 50 ; 2CV AZ 59 ; 2CV azam 65 ; 2CV 6 79 ; Dyane 67 ; AMI6 62 ; AMI8 77 ; HY 72 67
Date de naissance : 10 mars 1940
Localisation : Sologne viticole (Contres) et Corse (Loreto-di-Casinca)

Re: electro-aimant du régulateur 2cv ne se colle pas lorsque la voiture démarre

Messagepar bob41 » 08 sept. 2020, 19:33

:salut:

Le régulateur 8261 A correspond bien à la dynamo 7060 C, entre autres...

:salut:

Avatar de l’utilisateur
michel28
Deuchiste intermédiaire
Deuchiste intermédiaire
Messages : 137
Inscription : 22 sept. 2019, 07:19
Ma deuche : 2CV Charleston 1983
Date de naissance : 10 février 1943
Localisation : Maintenon (28)

Re: electro-aimant du régulateur 2cv ne se colle pas lorsque la voiture démarre

Messagepar michel28 » 09 sept. 2020, 09:19

Bonjour
la piste ou frotte les charbons est quand même un petit peu creusée
une retouche de cette piste sur un tour serait le bienvenue
car il faut savoir que si ça se creuse (ça se voit), ça s'ovalise aussi (ça se voit moins ou pas)
et ça à donc pour effet de mal faire son travail de charge (peut être aussi problème de collage régulateur)
c'est un tourneur de métier qui vous dis ça (j'en ai retouché quelques une quand j'étais plus jeune)

Avatar de l’utilisateur
bob41
Docteur deuchiste
Docteur deuchiste
Messages : 6351
Inscription : 09 mai 2016, 16:00
Ma deuche : 2CV A 50 ; 2CV AZ 59 ; 2CV azam 65 ; 2CV 6 79 ; Dyane 67 ; AMI6 62 ; AMI8 77 ; HY 72 67
Date de naissance : 10 mars 1940
Localisation : Sologne viticole (Contres) et Corse (Loreto-di-Casinca)

Re: electro-aimant du régulateur 2cv ne se colle pas lorsque la voiture démarre

Messagepar bob41 » 09 sept. 2020, 09:37

:salut:

Ca peut pas faire de mal de rectifier le collecteur, effectivement.
Mais je ne l'ai jamais fait sur aucune dynamo, et certaines ont quand même de la bouteille, notamment sur ma 50, et elles chargent toutes très correctement.

Sinon, pour sortir l'induit il faut acheter ou fabriquer l'extracteur. Ce n'est pas indispensable de démonter l'inducteur, mais ça peut aider.

:salut:


Revenir vers « Electricité »

Qui est en ligne ?

Utilisateurs parcourant ce forum : Aucun utilisateur inscrit et 16 invités