2 CV Régulation tension instable, éclairage qui oscille résolu

Clignotants, alternateurs, allumage électronique, panne d'essuie-glaces, batterie qui fuit, tension batterie, point de masse, remontage des faisceaux, branchement de la bobine...

Modérateurs : Deuchémoi, zamzam, Domi, yerom85, renato13

Lachariotte
Nouveau deuchiste
Nouveau deuchiste
Messages : 11
Inscription : 07 déc. 2017, 20:01
Ma deuche : AZKA 1971
Date de naissance : 15 décembre 1961
Localisation : SAUMUR

2 CV Régulation tension instable, éclairage qui oscille résolu

Messagepar Lachariotte » 08 déc. 2017, 21:53

Bonsoir à tous

Je suis bien embêté par ma régulation de tension 12 volts qui me joue des tours.

Lors de ma restauration, j'avais constaté un manque de charge en régime et j'ai décidé de remplacer l'alternateur et de poser un régulateur électronique afin de repartir sur du neuf.

J'ai remonté l'ensemble, ainsi qu'un allumage électronique, mais pas testé tout cela de suite car j'étais en attente du retour de ma boite de vitesse. Donc j'ai fait bien des choses avant de constater lors de mes premiers redémarrages que, lorsque l'alternateur se met à débiter, il y a une oscillation importante au niveau des consommateurs de courant, le plus flagrant étant l'éclairage. On le ressent aussi au niveau du régime moteur qui varie selon la même fréquence. Par contre, à bas régime lorsque l’alternateur tourne à vide, pas d’oscillations.

La charge semblait correcte, donc j'ai donc pensé que cela venait d'un défaut du régulateur qui pouvait manquer de sensibilité. J'ai donc racheté un régulateur électronique mais.... résultat identique.

J'ai alors fait échange avec un régulateur traditionnel en me disant que l'électronique était peut-être trop sophistiquée pour l'alternateur de la deudeuch mais.... résultat identique

Alors, je me suis tourné vers l'alternateur lui-même en me disant qu'un neuf pouvait avoir un défaut et je l’ai aussi remplacé mais…..résultat identique.

Je me suis dit que la courroie avait peut-être pris de la graisse, ou que la poulie de ventilo était peut-être excentrée, mais rien de tout ça n’a pu résoudre mon problème.

J’ai tendu des fils de masse pour le régulateur, l’alternateur et l’ensemble de mon éclairage afin d’être sûr que le courant circulait bien dans tout ça mais….. :enerve2:

J'ai bien immaginé que cela pourrait provenir d'une interférence de la bobine ou des fils de bougies sur le fil qui alimente l'excitation de l'alternateur, mais là, je ne sais ps trop comment le démontrer.

Donc je pense que je suis au bout de mes capacités à diagnostiquer ce problème. Alors si l'un d'entre-vous a déjà rencontré ce souci et s'il a trouvé une solution, je serai preneur à 100%

Avatar de l’utilisateur
zamzam
Docteur deuchiste
Docteur deuchiste
Messages : 5034
Inscription : 22 juin 2011, 21:10
Ma deuche : azam 11/64 ; azlp po 06/59
Date de naissance : 27 juillet 1959
Localisation : Nord bassin d'Arcadichon / Couches du trhone

Re: Régulation tension instable, éclairage qui oscille

Messagepar zamzam » 08 déc. 2017, 23:07

Hello!
Tes alternateurs ne seraient ils pas de Visa ?
ça fait longtemps que je le couvais ... j'ai fait une rechute !
La 2CV : la seule voiture "open source"

Lachariotte
Nouveau deuchiste
Nouveau deuchiste
Messages : 11
Inscription : 07 déc. 2017, 20:01
Ma deuche : AZKA 1971
Date de naissance : 15 décembre 1961
Localisation : SAUMUR

Re: Régulation tension instable, éclairage qui oscille

Messagepar Lachariotte » 08 déc. 2017, 23:18

Bonsoir Zamzam

Non, c'est du neuf de chez Cipère pour 2cv

Lachariotte
Nouveau deuchiste
Nouveau deuchiste
Messages : 11
Inscription : 07 déc. 2017, 20:01
Ma deuche : AZKA 1971
Date de naissance : 15 décembre 1961
Localisation : SAUMUR

Re: Régulation tension instable, éclairage qui oscille

Messagepar Lachariotte » 09 déc. 2017, 00:06

Voici un lien vers une petite vidéo que j'ai faite pour que vous puissiez visualiser le défaut


Avatar de l’utilisateur
bob41
Docteur deuchiste
Docteur deuchiste
Messages : 3218
Inscription : 09 mai 2016, 16:00
Ma deuche : 2CV A 50 ; 2CV AZ 59 ; 2CV azam 65 ; 2CV 6 79 ; Dyane 67 ; AMI6 62 ; AMI8 77 ; HY 72 69
Date de naissance : 10 mars 1940
Localisation : Sologne viticole (Contres)

Re: Régulation tension instable, éclairage qui oscille

Messagepar bob41 » 09 déc. 2017, 10:02

:salut:

C'est curieux. Ce qui est curieux aussi c'est que ton alternateur ne charge pas à bas régime. Or un alternateur délivre sa tension nominale même à faible vitesse, ce n'est pas comme une dynamo.
Il y a une chose que tu n'as pas changé, c'est la batterie. Peux-tu essayer avec une autre batterie ?

:salut:

Avatar de l’utilisateur
renato13
Docteur deuchiste
Docteur deuchiste
Messages : 9255
Inscription : 26 juil. 2011, 10:41
Ma deuche : azlp grise 1960
Date de naissance : 06 novembre 1955
Localisation : istres

Re: Régulation tension instable, éclairage qui oscille

Messagepar renato13 » 09 déc. 2017, 16:15

:salut:

Faut contrôler le circuit de charge en premier,
comme je dit dans le salon tuto, moteur a l’arrêt ,en route avec phare sans phare,et dit nous les valeur :salut

contrôle de cette façon , viewtopic.php?f=35&t=6164
une Deuch qui roule va plus loin qu'une Mercedes à l' arrêt :scoot: :danse:





.

Avatar de l’utilisateur
Fredjojo
Deuchiste de référence
Deuchiste de référence
Messages : 767
Inscription : 28 mai 2017, 20:13
Ma deuche : 2CV AZA1966 ENAC
Date de naissance : 30 novembre 1963
Localisation : Bois-Colombes

Re: Régulation tension instable, éclairage qui oscille

Messagepar Fredjojo » 09 déc. 2017, 19:49

il faudrait connaitre l’ampérage maxi de chaque élément malheureusement sur le site de cipere cela n'est pas mentionné
idéalement Alternateur 28 A , Regulateur 30/40 A , batterie 25 Ah , Si ton alternateur est inférieur au courant consommé par la charge de la batterie ( par exemple 1 element HS) et surdimensionné 60 A,La tension n'est plus correctement regulé et oscille
Il faut également avoir des Masses ultra bonne surtout au niveau du régulateur.

Lachariotte
Nouveau deuchiste
Nouveau deuchiste
Messages : 11
Inscription : 07 déc. 2017, 20:01
Ma deuche : AZKA 1971
Date de naissance : 15 décembre 1961
Localisation : SAUMUR

Re: Régulation tension instable, éclairage qui oscille

Messagepar Lachariotte » 13 déc. 2017, 13:32

Bonjour à tous

De retour après déplacement, je retrouve mon ordi et prends connaissance de vos messages.

Merci pour l'intérêt que vous portez à mon petit problème.

Dès ce soir, je vais me repencher sur tout ça avec voltmètre et ohmètre en tenant compte de vos idées et conseils et je vous dirai ce qu'il en est.

Merci encore

Lachariotte
Nouveau deuchiste
Nouveau deuchiste
Messages : 11
Inscription : 07 déc. 2017, 20:01
Ma deuche : AZKA 1971
Date de naissance : 15 décembre 1961
Localisation : SAUMUR

Re: Régulation tension instable, éclairage qui oscille

Messagepar Lachariotte » 13 déc. 2017, 21:16

Bonsoir à tous

Une avancée dans ma recherche de panne: En tirant directement un fil depui le + batterie au + régulateur, tout marche enfin bien.

Cependant, en tirant le même fil depuis la sortie de mon contact à clé, la panne se reproduit.

Ce n'est donc pas un problème de régulateur mais un problème d'alimentation de mon contacteur à clé qui a une entrée en 12 volts polluée par une oscilation qui est en phase avec le régime moteur.

J'ai un allumage électronique neuf, bobine neuve, fil de bougies neufs, bougies neuves. Pourtant, j'ai bien l'impression que c'est le système d'allumage qui injecte cette oscilation dans mon faisceau puisque l'ossilation n'apparait pas en sortie de batterie.

Je vais commencer par changer les bougies et si cela ne vient pas de là, j'éloignerai la bobine et les fils de bougies par rapport au faisceau qui passe proche car c'est le plus simple avant d'aller voir au niveau du boitier d'allumage électronique.

On verra ça demain :salut:

Lachariotte
Nouveau deuchiste
Nouveau deuchiste
Messages : 11
Inscription : 07 déc. 2017, 20:01
Ma deuche : AZKA 1971
Date de naissance : 15 décembre 1961
Localisation : SAUMUR

Re: Régulation tension instable, éclairage qui oscille

Messagepar Lachariotte » 14 déc. 2017, 21:21

Bonsoir à tous

J’ai donc continué cette recherche de panne qui me casse un peu les pieds. Il faut dire que je ne suis pas un as de l’élec mais là, quand même, le loup semble bien caché.

Je fais un petit récap de la chose.

Ma titine est entièrement refaite du côté circuit de charge avec une batterie 50 Ah, un alternateur et un régulateur de tension électronique qui sont tous les trois tout neufs. Le circuit d’allumage idem avec un allumeur électronique, une bobine pour 2cv, des fils et des bougies qui sont tous des éléments neufs. Les masses sont bonnes et la charge de la batterie aussi.

Lorsque je démarre et tant que l’aiguille de charge n’a pas commencé à monter, rien de particulier.

Par contre, dès que la charge de l’alternateur décolle, les consommateurs électriques se mettent à osciller (ce qui est le plus visible sur l’éclairage) et on entend l’alternateur changer de son au rythme de ces oscillations qui s’accélèrent en même temps que le moteur. Je précise bien qu’il s’agit d’oscillation de tension et non pas de coupures ou de ratés.

Dans un premier temps, j’ai pensé que ça venait du régulateur qui pouvait pomper et je m’en suis procuré un autre, mais le problème est resté le même.

J’ai imaginé que cela pouvait provenir de l’alternateur et je l’ai donc aussi échangé mais pas mieux.

Un copain garagiste m’a dit que cela pouvait venir de la batterie alors, au diable l’avarice, j’en ai mis une neuve….. Toujours pas mieux.

Hier, j’ai fait un shunt direct depuis le + batterie jusqu’à l’alimentation du régulateur et là….. Alléluia, plus d’oscillations, une tension régulée à 13,5 volts phares allumés, le top.

J’ai donc continué ma recherche en vérifiant si cela venait du fil entre ma sortie de contacteur à clé et le régulateur en branchant mon shunt depuis le régulateur sur la sortie de ce contacteur, mais là les oscillations sont revenues donc la cause n’est pas ce fil.

Peut être le contacteur ? J’ai donc fait ce soir un shunt derrière le contacteur afin d‘amener directement le + depuis son fil d’alimentation vers le régulateur, mais les oscillations sont toujours là.

C’est donc le + qui alimente mon contacteur à clé qui provoque des oscillations sur le régulateur. Mais pourquoi ?

Les oscillations étant très régulières et semblant en phase avec les cycles du moteur, j’ai pensé que cela pouvait provenir d’une perturbation depuis la bobine ou les fils de bougies qui sont relativement prêt du reste du faisceau qui va vers l’allumage et les phares. Alors ce soir, j’ai fais un petit montage pour éloigner les uns des autres mais cela n’a rien changé.
Peut-être une fuite de courant qui se ferait en rythme au niveau du boitier d’allumage électronique. Mais là aussi, comment faire pour le tester sans changer la pièce, je ne sais pas faire. Et au prix du truc, j’ai pas envie d’en racheter un juste pour voir.

Je suis donc maintenant un peu stoppé dans mon diagnostic et je crois que je vais opter pour une solution intermédiaire en attendant d’avoir la solution. Je vais faire passer un + 12volts via un interrupteur avec voyant de contrôle sur mon tableau de bord pour alimenter mon régulateur. Puisque cette solution fonctionne avec mon shunt, c’est ce qui me coûtera le moins cher.

Bon, faudrait pas que ce genre de panne se multiplie trop souvent car il me faudra une check-list d’airbus avant de démarrer, mais ça ne m’inquiète pas plus que ça, j’ai quelques heures de vol derrière moi.

Avis à la population, pensez à moi si un jour vous entendez parler d’un problème équivalent pour lequel la solution aurait été trouvée.

Je pense aux photos que certains ont demandé, mais le temps est toujours aussi pourri en anjou alors ce sera pour plus tard. :enchante:

Avatar de l’utilisateur
Fredjojo
Deuchiste de référence
Deuchiste de référence
Messages : 767
Inscription : 28 mai 2017, 20:13
Ma deuche : 2CV AZA1966 ENAC
Date de naissance : 30 novembre 1963
Localisation : Bois-Colombes

Régulation tension instable, éclairage qui oscille

Messagepar Fredjojo » 14 déc. 2017, 21:55

As tu cette chose sur ta voiture relais temoin de charge ?
Image

Avatar de l’utilisateur
renato13
Docteur deuchiste
Docteur deuchiste
Messages : 9255
Inscription : 26 juil. 2011, 10:41
Ma deuche : azlp grise 1960
Date de naissance : 06 novembre 1955
Localisation : istres

Re: Régulation tension instable, éclairage qui oscille

Messagepar renato13 » 15 déc. 2017, 07:51

:salut:

IL serai bien que tu dise si tu a fait le contrôle de charge, comme je te dis plus haut dans mon lien .
( pour info la borne batterie du regu va au plus batterie, il y dois pas y avoir un plus en permanence
cette borne BAT c’est le regu qui laisse passer le courant pour charger la batterie quant il le faut,
quant la batterie et charger, il coupe , c’est le regu qui contrôle la charge , il y a des chances que ton regu merde.!!!! :salut:
une Deuch qui roule va plus loin qu'une Mercedes à l' arrêt :scoot: :danse:





.

Avatar de l’utilisateur
Fredjojo
Deuchiste de référence
Deuchiste de référence
Messages : 767
Inscription : 28 mai 2017, 20:13
Ma deuche : 2CV AZA1966 ENAC
Date de naissance : 30 novembre 1963
Localisation : Bois-Colombes

Re: Régulation tension instable, éclairage qui oscille

Messagepar Fredjojo » 15 déc. 2017, 12:01

Ton ancien alternateur avait il les 2 sorties alternatives qui vont vers le relais de contrôle de charge (qui se trouve au niveau du compteur )? Le nouveau à aussi ces 2 sorties ? ?
D’autre part tu peux vérifier que tu n as pas inversé sur ton régulateur la cosse excitation et le +bat ?
As tu un condensateur d antiparasitage sur l alternateur? Si oui tu peux le retirer pour voir s’il n.’ Est pas en défaut.

0EE69814-F3EE-4B40-9D98-048054D1A403.jpeg
D6406D5D-33CD-4FFF-BF7D-870CB7A2E5EC.jpeg

Avatar de l’utilisateur
renato13
Docteur deuchiste
Docteur deuchiste
Messages : 9255
Inscription : 26 juil. 2011, 10:41
Ma deuche : azlp grise 1960
Date de naissance : 06 novembre 1955
Localisation : istres

Re: Régulation tension instable, éclairage qui oscille 2cv

Messagepar renato13 » 15 déc. 2017, 17:29

:salut:

Essaie aussi de supprimer, le démarreur, tu débranche le plus bat du regu qui va au démarreur,et fait un essaie :!!!
c’est possible que ton démarreur face des variation de tension sil et mal isolé. :salut:
une Deuch qui roule va plus loin qu'une Mercedes à l' arrêt :scoot: :danse:





.

Lachariotte
Nouveau deuchiste
Nouveau deuchiste
Messages : 11
Inscription : 07 déc. 2017, 20:01
Ma deuche : AZKA 1971
Date de naissance : 15 décembre 1961
Localisation : SAUMUR

Re: Régulation tension instable, éclairage qui oscille 2cv

Messagepar Lachariotte » 15 déc. 2017, 22:58

Bonsoir à tous

Bon, après lecture de vos idées, je suis retourné sur le chantier pour continuer à chercher les causes de ce défaut

J'ai fait une photo de l'ancien alternateur

IMG_20171215_212206402.jpg


Il ne fonctionnait pas du tout. Le cablage qui est, je vous le rappelle, celui d'origine de ma 2cv6 apportait 2 fils à l'arrière de cet alternateur.

Je n'ai donc pas trouvé ce système de relais de contrôle de charge dont parle Fredjojo

J'ai remplacé l'alternateur défectueux par le modèle ci-dessous

IMG_20171215_212238754.jpg


qui a effectivement fonctionné avec ce faisceau de 2 fils, mais avec aussi les oscillations qui sont la cause de ma recherche actuelle.

Ce soir, j'ai essayé de voir en amont de mon contacteur à clé d'où venait le + 12volts et, en démontant ce contacteur, j'ai vu qu'il y avait à l'arrière deux fiches identiques à celles déjà utilisées pour alimenter le circuit de la voiture.

J'ai donc amené un + bat à la fiche d'entrée libre et j'ai relié la fiche de sortie libre à mon alimentation + bat de mon régulateur. Et là..... ça marche !!!!! Plus d'oscillation et une tension entre 13,5 et 14 volts en charge.

Je pense que je vais donc interposer un fusible sur ce circuit parallèle à l'installation d'origine et m'en tenir là pour cette panne car ça fait un peu trop longtemps que je me suis bloqué là dessus et je vais passer au chantier suivant afin de fignoler ma chariotte avant l'arrivée du beau temps.

En tout cas, je remercie tout le monde pour vos idées et vos propositions qui m'ont aidé à avancer dans mon diagnostic.

Alors à bientôt j'espère

Nancy Boy
Nouveau deuchiste
Nouveau deuchiste
Messages : 25
Inscription : 02 juin 2016, 15:19
Ma deuche : 2CV 6 Spécial - 1987
Date de naissance : 16 octobre 1979
Localisation : Amay - Belgique

Re: 2 CV Régulation tension instable, éclairage qui oscille résolu

Messagepar Nancy Boy » 11 mai 2018, 14:27

J'ai un problème similaire au tien, l'éclairage vacille, même celui de l'autoradio.

Je vais vérifier en premier mes cosses sinon je suivrai ta solution.


Revenir vers « Electricité »

Qui est en ligne ?

Utilisateurs parcourant ce forum : Aucun utilisateur inscrit et 3 invités