Clignotants 2cv

Clignotants, alternateurs, allumage électronique, panne d'essuie-glaces, batterie qui fuit, tension batterie, point de masse, remontage des faisceaux, branchement de la bobine...

Modérateurs : Deuchémoi, Domi, yerom85, zamzam, renato13

Avatar de l’utilisateur
Fredjojo
Deuchiste confirmé
Deuchiste confirmé
Messages : 387
Inscription : 28 mai 2017, 20:13
Ma deuche : 2CV AZA1966 ENAC
Date de naissance : 30 novembre 1963
Localisation : Bois-Colombes

Re: Clignotants 2cv

Messagepar Fredjojo » 02 avr. 2018, 09:08

Bonjour lucky
Le vendeur a mentionné sa centrale dans le cas ou tu n utilise que des leds je pense.
Par contre je ne connais pas les ampoules a led mais si elles ne sont pas protégés en interne avec une diode , le fait de les branchés en inverse les font cramer.dans 1 premier temps teste la en directe sur la batterie pour voir si elle fonctionne encore si oui rebranche la central clignotante d origine avec seulement l ampoule d origine + 1 led sans la navette de derrière.

Avatar de l’utilisateur
bob41
Docteur deuchiste
Docteur deuchiste
Messages : 2311
Inscription : 09 mai 2016, 16:00
Ma deuche : 2CV A 1950 ; 2CV AZ 1959 ; 2CV azam 1965 ; 2CV 6 1979 ; Dyane 1967 ; AMI6 1962 ; AMI8 1977
Date de naissance : 10 mars 1940
Localisation : Sologne viticole (Contres)

Re: Clignotants 2cv

Messagepar bob41 » 02 avr. 2018, 10:30

lucky40 a écrit :Bonsoir
ces ampoules leds ont un sens de montage et que le plus n'est pas sur le corps de l'ampoule comme pour les 21w mais sur le plot central...


:salut:

C'est curieux ce que tu dis. Si tes ampoules normales étaient montées comme ça, plus sur le corps et moins sur le plot, c'est qu'elles étaient montées à l'envers.
Sur toutes les ampoules en automobile, le corps est relié à la masse et les plots aux plus. (sauf bien sur les Américaines des années 50 - 60 dont le plus est à la masse).

Mais oui, les leds ont un sens de branchement puisque ce sont des diodes. :shock: Le "D" de led signifie diode : "light-emeting diode". Une diode ne laisse passer le courant que dans un sens. Comme dit Fredjojo on peut la griller en l'alimentant à l'envers si on dépasse la tension de seuil, qui est de l'ordre de 2 V sur une led ; mais les ampoules à leds comportent plusieurs leds branchées en série - parallèle et souvent aussi des résistances, ce qui fait qu'elles sont normalement protégées pour leur tension nominale.

Quant au fait que ça peut fonctionner mal, c'est ce que m'avaient dit les gens de Classic Auto Elec et que je rappelais dans les posts plus haut.

:salut:

Avatar de l’utilisateur
lucky40
Deuchiste de renommée
Deuchiste de renommée
Messages : 483
Inscription : 10 août 2015, 14:36
Ma deuche : 2cv Azam Enac
Date de naissance : 22 mars 1955
Localisation : Landes

Re: Clignotants 2cv

Messagepar lucky40 » 02 avr. 2018, 11:21

Je ne crois pas que mes clignotants aient été montés à l'envers; c'est pas possible , quand on regarde la platine du clignotant, le plot central est bien relié à la masse et le corps de l'ampoule qui est isolé par un plastique blanc au + : ça peut pas fonctionner autrement
platine clignotant.jpg

Avatar de l’utilisateur
lucky40
Deuchiste de renommée
Deuchiste de renommée
Messages : 483
Inscription : 10 août 2015, 14:36
Ma deuche : 2cv Azam Enac
Date de naissance : 22 mars 1955
Localisation : Landes

Re: Clignotants 2cv

Messagepar lucky40 » 02 avr. 2018, 11:29

Fredjojo a écrit :Bonjour lucky
Le vendeur a mentionné sa centrale dans le cas ou tu n utilise que des leds je pense.
Par contre je ne connais pas les ampoules a led mais si elles ne sont pas protégés en interne avec une diode , le fait de les branchés en inverse les font cramer.dans 1 premier temps teste la en directe sur la batterie pour voir si elle fonctionne encore si oui rebranche la central clignotante d origine avec seulement l ampoule d origine + 1 led sans la navette de derrière.

Salut Fred
Mes ampoules fonctionnent branchées plot au + , corps à la masse ainsi que les leds-navettes. Cela nécessite de bien les isoler de la platine qui est branchée à l'inverse, la platine étant à la masse.

Avatar de l’utilisateur
lucky40
Deuchiste de renommée
Deuchiste de renommée
Messages : 483
Inscription : 10 août 2015, 14:36
Ma deuche : 2cv Azam Enac
Date de naissance : 22 mars 1955
Localisation : Landes

Re: Clignotants 2cv

Messagepar lucky40 » 02 avr. 2018, 11:35

Je pense que je vais laisser en l'état : centrale électronique + ampoules à leds + navettes à leds car cela fonctionne ( sans le bruiteur).
Je vais installer une ampoule au tableau de bord qui sera connectée à la borne 49a de la centrale ce qui devrait me permettre d'avoir le clignotement de la droite et de la gauche sans que cela affecte le fonctionnement des ampoules à leds. Tant pis pour le bruiteur, je passerai en clignotement visuel...et plus tard j'installerai des leds dans les phares ...

Avatar de l’utilisateur
renato13
Docteur deuchiste
Docteur deuchiste
Messages : 8543
Inscription : 26 juil. 2011, 10:41
Ma deuche : azlp grise 1960
Date de naissance : 06 novembre 1955
Localisation : istres

Re: Clignotants 2cv

Messagepar renato13 » 02 avr. 2018, 12:27

:salut:

Je n'arrive pas a comprendre se qu'il t'arrive a distance !!! , essaie de supprimer ta masse sur ta platine . .
Ta platine et elle même a la masse part c’est fixation, .

je vais faire une photo ou deux cette après midi , de la façon que jai brancher la mienne. c’est fou cette histoire :fou: :salut:
une Deuch qui roule va plus loin qu'une Mercedes à l' arrêt :scoot: :danse:





.

Avatar de l’utilisateur
lucky40
Deuchiste de renommée
Deuchiste de renommée
Messages : 483
Inscription : 10 août 2015, 14:36
Ma deuche : 2cv Azam Enac
Date de naissance : 22 mars 1955
Localisation : Landes

Re: Clignotants 2cv

Messagepar lucky40 » 02 avr. 2018, 16:24

René,
Si je veux que l'ampoule à leds fonctionne, il faut que je relie le corps de l'ampoule à la masse, d'où le fil relié à la platine, puisque je constate, comme je l'ai précisé plus haut, que les connections sont :
AMPOULE à LEDS : positif au plot central et masse sur le corps d'ampoule
AMPOULE classique 21 w : positif sur le corps d'ampoule et masse sur le plot central
On voit bien qu'il est impossible de brancher de manière classique ces deux types d'ampoules avec des pontages + au + et - au - sauf si je mène le - (donc le corps de l' ampoule à leds ) au - de l'ampoule classique, (c'est à dire au culot) et inversement pour le positif...je pense que c'est pour cela que mes ampoules ne peuvent pas fonctionner ensemble si je les ponte +/+ et -/-.
Si tu peux regarder ton ampoule à leds , dis moi si toutes les leds sont allumées lorsque le clignotant fonctionne avec l'ampoule classique
En te remerciant
:salut:

Avatar de l’utilisateur
renato13
Docteur deuchiste
Docteur deuchiste
Messages : 8543
Inscription : 26 juil. 2011, 10:41
Ma deuche : azlp grise 1960
Date de naissance : 06 novembre 1955
Localisation : istres

Re: Clignotants 2cv

Messagepar renato13 » 02 avr. 2018, 16:37

lucky40 a écrit :René,
si tu peux regarder ton ampoule à leds , dis moi si toutes les leds sont allumées lorsque le clignotant fonctionne avec l'ampoule classique :salut:


:salut:

oui oui tout les LED s'allume , d’ailleurs on le vois sur la vidéo .

Mais voila mon montage , et différent du tien .

L’ampoule LED remplace l'ampoule d’origine en son lieu et place,, ensuite l’ampoule d’origine j'ai soudé deux morceau de fil volant ,un sur le plot

l'autre sur le bord, et j’ai fixé mes fils un sur l'arrivée et l'autre sur la masse de la LED , entre le cuivre de masse et le culot de la LED . je te poste des photos ,que je viens de prendre . :salut:
une Deuch qui roule va plus loin qu'une Mercedes à l' arrêt :scoot: :danse:





.

Avatar de l’utilisateur
renato13
Docteur deuchiste
Docteur deuchiste
Messages : 8543
Inscription : 26 juil. 2011, 10:41
Ma deuche : azlp grise 1960
Date de naissance : 06 novembre 1955
Localisation : istres

Re: Clignotants 2cv

Messagepar renato13 » 02 avr. 2018, 16:42

:salut:
voila
Pièces jointes
DSCN2334.JPG
DSCN2333.JPG
DSCN2332.JPG
DSCN2331.JPG
une Deuch qui roule va plus loin qu'une Mercedes à l' arrêt :scoot: :danse:





.

Avatar de l’utilisateur
lucky40
Deuchiste de renommée
Deuchiste de renommée
Messages : 483
Inscription : 10 août 2015, 14:36
Ma deuche : 2cv Azam Enac
Date de naissance : 22 mars 1955
Localisation : Landes

Re: Clignotants 2cv

Messagepar lucky40 » 02 avr. 2018, 17:19

Nous n'avons pas tout à fait la même platine, la tienne est une deux plots pour ampoule double filaments mais bon le principe reste le même ,je vois que tu as connecté le plus au corps d'ampoules (led et classique) et la masse aux plots centraux arrières et je ne comprends pas tout :
le fil gris c'est le fil + venant de la centrale certainement avec ce fil tu connectes un fil rouge (qu'on dit fil du haut) qui vient au plot central de l'ampoule classique . Pour que cela fonctionne il te faut la masse sur cette ampoule classique que tu vas chercher en mettant un 2ème fil rouge (du bas) sur le culot, ce fil qui pour moi est une masse alimente le culot de l'ampoule à leds, qui elle pour fonctionner doit aussi avoir un + et là je ne comprends pas, puisque ce plus, en théorie doit arriver par le plot central qui lui est relié à la platine via le linguet/ressort, linguet/ressort qui est une masse à priori :???:

Avatar de l’utilisateur
renato13
Docteur deuchiste
Docteur deuchiste
Messages : 8543
Inscription : 26 juil. 2011, 10:41
Ma deuche : azlp grise 1960
Date de naissance : 06 novembre 1955
Localisation : istres

Re: Clignotants 2cv

Messagepar renato13 » 02 avr. 2018, 17:46

lucky40 a écrit :Nous n'avons pas tout à fait la même platine, la tienne est une deux plots pour ampoule double filaments mais bon le principe reste le même ,je vois que tu as connecté le plus au corps d'ampoules (led et classique) et la masse aux plots centraux arrières et je ne comprends pas tout :
le fil gris c'est le fil + venant de la centrale certainement avec ce fil tu connectes un fil rouge (qu'on dit fil du haut) qui vient au plot central de l'ampoule classique . Pour que cela fonctionne il te faut la masse sur cette ampoule classique que tu vas chercher en mettant un 2ème fil rouge (du bas) sur le culot, ce fil qui pour moi est une masse alimente le culot de l'ampoule à leds, qui elle pour fonctionner doit aussi avoir un + et là je ne comprends pas, puisque ce plus, en théorie doit arriver par le plot central qui lui est relié à la platine via le linguet/ressort, linguet/ressort qui est une masse à priori :???:


:salut:

j je n'ai rien modifier du circuit, j’ai remplacer l’ampoule classique, jais mis a la place la led.
le fil gris c'est le branchement d'origine , j’ai simplement mis avec le fil rouge en double sur le plot d’origine .
la masse et sur le culot de l'ampoule, le fil gris et rouge son les deux plus sur le plot isolé de ma platine , il y a rien a modifier ,tu rajoute ton ampoule classique sur ta LED comme j'ai fait
sur la photo. :salut:
ma LED na qu' un plot . ( le culot des ampoules sont la masse, et le cuivre qui la tien aussi, le plus arrive au cu de l’ampoule .
une Deuch qui roule va plus loin qu'une Mercedes à l' arrêt :scoot: :danse:





.

Avatar de l’utilisateur
renato13
Docteur deuchiste
Docteur deuchiste
Messages : 8543
Inscription : 26 juil. 2011, 10:41
Ma deuche : azlp grise 1960
Date de naissance : 06 novembre 1955
Localisation : istres

Re: Clignotants 2cv

Messagepar renato13 » 02 avr. 2018, 17:58

:salut:

sur ma platine avec mon ampoule classique d’origine a deux plot , un les cligno l'autre le feux de stationnement .

Et le fil gris et l'autre fil dessous , son deux plus isolé sur ma platine, le reste du cuivre et riveté sur la platine don la masse . :salut:
une Deuch qui roule va plus loin qu'une Mercedes à l' arrêt :scoot: :danse:





.

Avatar de l’utilisateur
lucky40
Deuchiste de renommée
Deuchiste de renommée
Messages : 483
Inscription : 10 août 2015, 14:36
Ma deuche : 2cv Azam Enac
Date de naissance : 22 mars 1955
Localisation : Landes

Re: Clignotants 2cv

Messagepar lucky40 » 02 avr. 2018, 18:33

Bon je vais commencer à comprendre ...
Voici deux platines :
Platines Clignotant.jpg

Apparemment identiques et bien non !
celle de gauche identique à celles de mon AZAM a le + à la partie cuivrée et le moins au plot arrière central à la languette/ressort
celle de droite,( la même que la tienne René) a le + aux languettes/ressort et le moins à la partie cuivrée (comme tu l'a dit plus haut.
Donc mon branchement ne peut pas être identique au tien, il me faut tenir compte de ces différences + et - .
Pour toi ça fonctionne bien parce que ta platine bien que plus ancienne que la mienne correspond , comme disait Bob très justement, aux normes habituelles.
Pourquoi ont ils inversé les polarités chez Citroën :???:
Merci beaucoup René pour ton aide, grâce à ces photos, je sais maintenant que mon installation va fonctionner avec des connections adaptées aux polarités.
:mercirene:

Avatar de l’utilisateur
renato13
Docteur deuchiste
Docteur deuchiste
Messages : 8543
Inscription : 26 juil. 2011, 10:41
Ma deuche : azlp grise 1960
Date de naissance : 06 novembre 1955
Localisation : istres

Re: Clignotants 2cv

Messagepar renato13 » 02 avr. 2018, 19:59

:salut:

Je peut pas faire plus pour toi, a distance . Fait pour le mieux et tien nous au courant . :salut:
une Deuch qui roule va plus loin qu'une Mercedes à l' arrêt :scoot: :danse:





.

Avatar de l’utilisateur
lucky40
Deuchiste de renommée
Deuchiste de renommée
Messages : 483
Inscription : 10 août 2015, 14:36
Ma deuche : 2cv Azam Enac
Date de naissance : 22 mars 1955
Localisation : Landes

Re: Clignotants 2cv

Messagepar lucky40 » 02 avr. 2018, 20:05

renato13 a écrit ::salut:

Je peut pas faire plus pour toi, a distance . Fait pour le mieux et tien nous au courant . :salut:

Mais c'est très bien ce que tu as déjà fait René, tu m'as bien aidé à comprendre le truc :clap:

Avatar de l’utilisateur
bob41
Docteur deuchiste
Docteur deuchiste
Messages : 2311
Inscription : 09 mai 2016, 16:00
Ma deuche : 2CV A 1950 ; 2CV AZ 1959 ; 2CV azam 1965 ; 2CV 6 1979 ; Dyane 1967 ; AMI6 1962 ; AMI8 1977
Date de naissance : 10 mars 1940
Localisation : Sologne viticole (Contres)

Re: Clignotants 2cv

Messagepar bob41 » 03 avr. 2018, 18:38

:salut:

Je suis très étonné de voir cette platine avec le plus sur le corps de l'ampoule et la masse sur le plot central. Je ne pense pas en avoir jamais vu, mais je vais vérifier dans mon stock et vous tiens au courant :shock:
Peux-tu voir les marques des platines ? Y aurait-il une Seima et une Axo ?

Pour une ampoule à incandescence à filament ça n'a aucune importance, mais pas pour une ampoule à leds, évidemment !

:salut:

Avatar de l’utilisateur
renato13
Docteur deuchiste
Docteur deuchiste
Messages : 8543
Inscription : 26 juil. 2011, 10:41
Ma deuche : azlp grise 1960
Date de naissance : 06 novembre 1955
Localisation : istres

Re: Clignotants 2cv

Messagepar renato13 » 03 avr. 2018, 19:07

:salut:

Moi aussi ,j'ai jamais vue un truc pareil, il et possible que le rivet central qui tien la partie cuivre de l'ampoule soi isole, et le plus dessous et isolé c'est obliger. :???: :salut:
une Deuch qui roule va plus loin qu'une Mercedes à l' arrêt :scoot: :danse:





.

Avatar de l’utilisateur
lucky40
Deuchiste de renommée
Deuchiste de renommée
Messages : 483
Inscription : 10 août 2015, 14:36
Ma deuche : 2cv Azam Enac
Date de naissance : 22 mars 1955
Localisation : Landes

Re: Clignotants 2cv

Messagepar lucky40 » 03 avr. 2018, 21:06

bob41 a écrit ::salut:

Je suis très étonné de voir cette platine avec le plus sur le corps de l'ampoule et la masse sur le plot central. Je ne pense pas en avoir jamais vu, mais je vais vérifier dans mon stock et vous tiens au courant :shock:
Peux-tu voir les marques des platines ? Y aurait-il une Seima et une Axo ?

Pour une ampoule à incandescence à filament ça n'a aucune importance, mais pas pour une ampoule à leds, évidemment !

:salut:

Aucune marque visible sur les platines...

Avatar de l’utilisateur
lucky40
Deuchiste de renommée
Deuchiste de renommée
Messages : 483
Inscription : 10 août 2015, 14:36
Ma deuche : 2cv Azam Enac
Date de naissance : 22 mars 1955
Localisation : Landes

Re: Clignotants 2cv

Messagepar lucky40 » 03 avr. 2018, 21:08

renato13 a écrit ::salut:

Moi aussi ,j'ai jamais vue un truc pareil, il et possible que le rivet central qui tien la partie cuivre de l'ampoule soi isole, et le plus dessous et isolé c'est obliger. :???: :salut:

oui René, le rivet central est isolé sous la platine, car il est relié au + de la partie cuivrée.

Avatar de l’utilisateur
lucky40
Deuchiste de renommée
Deuchiste de renommée
Messages : 483
Inscription : 10 août 2015, 14:36
Ma deuche : 2cv Azam Enac
Date de naissance : 22 mars 1955
Localisation : Landes

Re: Clignotants 2cv

Messagepar lucky40 » 03 avr. 2018, 21:37

J'ai monté les clignotants cet après midi et j'ai constaté que mes ampoules classiques de 21 w refusent de fonctionner avec les ampoules à leds : elles clignotent bien sûr mais les ampoules leds ne s'allument plus qu'avec 1 seule led au centre :???:
J'ai donc opté pour un montage à leds uniquement : voilà le résultat, une ampoule à leds pour l'arrière et une autre pour l'avant, ça passe juste dans le clignotant :
https://drive.google.com/file/d/11KfNB9 ... sp=sharing


Par contre il me manque une ampoule à leds pour faire le côté gauche . Je n'avais pas prévu de monter deux ampoules à leds dans chaque clignotant :enerve2:
Je n'ai plus le bruiteur évidemment, mais je verrai avec une ampoule au tableau de bord ...du coup j'abandonne le projet de clignotant dans les phares, je pense que ça suffit ainsi et j'ai pas envie de percer les paraboles de phares...

Avatar de l’utilisateur
renato13
Docteur deuchiste
Docteur deuchiste
Messages : 8543
Inscription : 26 juil. 2011, 10:41
Ma deuche : azlp grise 1960
Date de naissance : 06 novembre 1955
Localisation : istres

Re: Clignotants 2cv

Messagepar renato13 » 03 avr. 2018, 21:39

lucky40 a écrit :
renato13 a écrit ::salut:

Moi aussi ,j'ai jamais vue un truc pareil, il et possible que le rivet central qui tien la partie cuivre de l'ampoule soi isole, et le plus dessous et isolé c'est obliger. :???: :salut:

oui René, le rivet central est isolé sous la platine, car il est relié au + de la partie cuivrée.



:salut:

salut lucky, c'est la ton erreur a mon avis !!!! tu pense que la partie cuivré et un plus, :non: , moi je pense le contraire , ç’a doit être un moins ,comme toutes les ampoules .

le plot ou les plots centraux , son bien relier au filament dans l'ampoule ,pour qu'il rougisse , et non le culot de l'ampoule , :???:
une Deuch qui roule va plus loin qu'une Mercedes à l' arrêt :scoot: :danse:





.

Avatar de l’utilisateur
renato13
Docteur deuchiste
Docteur deuchiste
Messages : 8543
Inscription : 26 juil. 2011, 10:41
Ma deuche : azlp grise 1960
Date de naissance : 06 novembre 1955
Localisation : istres

Re: Clignotants 2cv

Messagepar renato13 » 03 avr. 2018, 21:43

:salut:

mon message c'est croisé avec le tien je conprend pas du tout ton soucis :???: :lol:
une Deuch qui roule va plus loin qu'une Mercedes à l' arrêt :scoot: :danse:





.

Avatar de l’utilisateur
lucky40
Deuchiste de renommée
Deuchiste de renommée
Messages : 483
Inscription : 10 août 2015, 14:36
Ma deuche : 2cv Azam Enac
Date de naissance : 22 mars 1955
Localisation : Landes

Re: Clignotants 2cv

Messagepar lucky40 » 03 avr. 2018, 21:43

Désolé :non: de te contre dire René mais j'ai fait le test à l’ohmmètre sur la partie cuivrée et sur la languette arrière.
Pas de liaison de la partie cuivrée avec le corps de la platine c'est isolé et il y a une liaison de la languette arrière avec la platine c'est donc la masse .
Si on regarde bien les deux platines , la tienne et la mienne , un point me semble très clair ; le + venant de la centrale clignotante doit bien se connecter à un + de la platine qui soit isolé , d'accord ? or si tu regardes ,pour ta platine ce sont les deux plots qui sont isolés, pour ma platine c'est la partie en cuivre qui est isolée : où pourrais tu brancher le plus ailleurs ? il n'y a pas d'autre possibilité

Avatar de l’utilisateur
lucky40
Deuchiste de renommée
Deuchiste de renommée
Messages : 483
Inscription : 10 août 2015, 14:36
Ma deuche : 2cv Azam Enac
Date de naissance : 22 mars 1955
Localisation : Landes

Re: Clignotants 2cv

Messagepar lucky40 » 03 avr. 2018, 21:47

renato13 a écrit ::salut:

mon message c'est croisé avec le tien je conprend pas du tout ton soucis :???: :lol:

En fait hormis le fait que je n'ai plus de bruiteur, je n'ai pas de problème avec mes platines, j'ai juste adapté les connections avec le + et le - qui diffèrent de tes platines ( c'est l'inverse pour toi).
Mais je suis sûr de moi pour le coup, car mes ampoules leds fonctionnent normalement comme tu peux voir sur la vidéo que je viens d'envoyer.

Avatar de l’utilisateur
renato13
Docteur deuchiste
Docteur deuchiste
Messages : 8543
Inscription : 26 juil. 2011, 10:41
Ma deuche : azlp grise 1960
Date de naissance : 06 novembre 1955
Localisation : istres

Re: Clignotants 2cv

Messagepar renato13 » 03 avr. 2018, 21:51

lucky40 a écrit :Désolé :non: de te contre dire René mais j'ai fait le test à l’ohmmètre sur la partie cuivrée et sur la languette arrière.
Pas de liaison de la partie cuivrée avec le corps de la platine c'est isolé et liaison de la languette arrière avec la platine c'est donc la masse .


:salut:

Ben la !!!! je suis sur le cu :cul: ,j’ai jamais vue des ampoules qui fonctionne comme tu dit , :???:

et en direct ton ampoule sur la batterie, elle fonctionne pareil, sur les même polarité . :salut:
une Deuch qui roule va plus loin qu'une Mercedes à l' arrêt :scoot: :danse:





.


Revenir vers « Electricité »

Qui est en ligne ?

Utilisateurs parcourant ce forum : Aucun utilisateur inscrit et 1 invité