Ma dynamo 2 cv se démagnétise...[résolu]

Clignotants, alternateurs, allumage électronique, panne d'essuie-glaces, batterie qui fuit, tension batterie, point de masse, remontage des faisceaux, branchement de la bobine...

Modérateurs : Deuchémoi, yerom85, zamzam, Domi, renato13

Avatar de l’utilisateur
zamzam
Docteur deuchiste
Docteur deuchiste
Messages : 4577
Inscription : 22 juin 2011, 21:10
Ma deuche : azam 11/64 ; azlp po 06/59
Date de naissance : 27 juillet 1959
Localisation : Nord bassin d'Arcadichon / Couches du trhone

Ma dynamo 2 cv se démagnétise...[résolu]

Messagepar zamzam » 10 mai 2018, 21:03

Salut les cops !
Ben tout est dans le titre, j'ai beau la remagnétiser, dès que je coupe le moteur et que je redémarre il faut que je recommence...et ça me saoule ! :enerve:
Si il y en a un qui sait qu'il parle...ou qu'il se taise à jamais ! :ignorant: :D
ça fait longtemps que je le couvais ... j'ai fait une rechute !
La 2CV : la seule voiture "open source"

Avatar de l’utilisateur
renato13
Docteur deuchiste
Docteur deuchiste
Messages : 8657
Inscription : 26 juil. 2011, 10:41
Ma deuche : azlp grise 1960
Date de naissance : 06 novembre 1955
Localisation : istres

Re: Ma dynamo2 cv se démagnétise...

Messagepar renato13 » 10 mai 2018, 21:50

:salut:
Salut David , j'ai jamais eu se problème . Mais se que je c'est , une dynamo une fois remagnétiser c'est pour la vie.
soi ton induit et HS , soi ton stator qui et HS , ou ton régulateur excite plus !! ou le fil , essaie avec un autre regu en premier
ensuite avec un autre induit, ou un autre stator ( partie bobinage ). je vois rien d'autres . :salut:
une Deuch qui roule va plus loin qu'une Mercedes à l' arrêt :scoot: :danse:





.

Avatar de l’utilisateur
Deuchémoi
Docteur deuchiste
Docteur deuchiste
Messages : 6479
Inscription : 19 sept. 2009, 17:09
Ma deuche : 2cv6 Spécial AZKA Bleue 11/87
Date de naissance : 30 octobre 1968
Localisation : Vitrolles (13) ... au soleil !!!

Re: Ma dynamo2 cv se démagnétise...

Messagepar Deuchémoi » 10 mai 2018, 22:07

renato13 a écrit :ton régulateur excite plus !!
:oops:
HA !!! Ennuyeux ça... :roll:

:mdr: :mdr:
Pas de demande d'aide en Message Privé. Toutes les demandes se font dans les salons publics. Merci !

   /¯\
(°\=/°)
... Ma présentation
2cv6 Spécial AZKA Bleue 11/87, 86500 Km
Image                               Image


       Image

Avatar de l’utilisateur
lucky40
Deuchiste de renommée
Deuchiste de renommée
Messages : 533
Inscription : 10 août 2015, 14:36
Ma deuche : 2cv Azam Enac
Date de naissance : 22 mars 1955
Localisation : Landes

Re: Ma dynamo2 cv se démagnétise...

Messagepar lucky40 » 10 mai 2018, 22:39

Deuchémoi a écrit :
renato13 a écrit :ton régulateur excite plus !!
:oops:
HA !!! Ennuyeux ça... :roll:

:mdr: :mdr:

Ouais, je pense qu'il faut que tu le mettes à nu...ton régulateur , ça l'excitera peut être :lol: :laughing:

Avatar de l’utilisateur
renato13
Docteur deuchiste
Docteur deuchiste
Messages : 8657
Inscription : 26 juil. 2011, 10:41
Ma deuche : azlp grise 1960
Date de naissance : 06 novembre 1955
Localisation : istres

Re: Ma dynamo2 cv se démagnétise...

Messagepar renato13 » 11 mai 2018, 07:29

lucky40 a écrit :
Deuchémoi a écrit :
renato13 a écrit :ton régulateur excite plus !!
:oops:
HA !!! Ennuyeux ça... :roll:

:mdr: :mdr:

Ouais, je pense qu'il faut que tu le mettes à nu...ton régulateur , ça l'excitera peut être :lol: :laughing:



:salut:

Heuu!!! :???: j'ai dit une bêtise :pense: :oops: :salut:
une Deuch qui roule va plus loin qu'une Mercedes à l' arrêt :scoot: :danse:





.

Avatar de l’utilisateur
zamzam
Docteur deuchiste
Docteur deuchiste
Messages : 4577
Inscription : 22 juin 2011, 21:10
Ma deuche : azam 11/64 ; azlp po 06/59
Date de naissance : 27 juillet 1959
Localisation : Nord bassin d'Arcadichon / Couches du trhone

Re: Ma dynamo2 cv se démagnétise...

Messagepar zamzam » 11 mai 2018, 08:34

Hello,
Je pense plutôt à un problème de régulateur, mais j'aimerais savoir quel principe électrique provoque ce phénomène. :???:
ça fait longtemps que je le couvais ... j'ai fait une rechute !
La 2CV : la seule voiture "open source"

Avatar de l’utilisateur
renato13
Docteur deuchiste
Docteur deuchiste
Messages : 8657
Inscription : 26 juil. 2011, 10:41
Ma deuche : azlp grise 1960
Date de naissance : 06 novembre 1955
Localisation : istres

Re: Ma dynamo2 cv se démagnétise...

Messagepar renato13 » 11 mai 2018, 09:12

zamzam a écrit :Hello,
Je pense plutôt à un problème de régulateur, mais j'aimerais savoir quel principe électrique provoque ce phénomène. :???:


:salut:

Mon avis , ton regu merde ; ou c'est pas le bon pour ta dynamo!!! ,La dynamo est exciter part le plus ou part le moins, selon la dynamo ,
et se travail c'est ton régulateur qui le fait ,sur la sortie EXT du regu, tout se passe dans le regu a travers des bobines ,certain on des fusibles derrière le regu
regarde sil son bon .

si le jus passe plus sur la sortie EXT du regu la dynamo n'ai plus exciter (' amorçage ),après le reste je peut pas t'expliquer je c'est pas , sur le principe
électrique . Mais je c'est , qu'il n'y a aucun réglage a faire sur la plus part des regu, un soucis comme le tien , le mieux c'est de changer le regu. :salut:
une Deuch qui roule va plus loin qu'une Mercedes à l' arrêt :scoot: :danse:





.

Avatar de l’utilisateur
lucky40
Deuchiste de renommée
Deuchiste de renommée
Messages : 533
Inscription : 10 août 2015, 14:36
Ma deuche : 2cv Azam Enac
Date de naissance : 22 mars 1955
Localisation : Landes

Re: Ma dynamo2 cv se démagnétise...

Messagepar lucky40 » 11 mai 2018, 22:07

:salut: Heu René, c'est un détail mais la borne sur le régulateur qui va vers la dynamo c'est EXC, pas EXT ...mais bon tout le monde avait compris ! :pouce:
Et je pense comme René, si le régulateur flanche, à moins que tu connaisses un spécialiste pour le restaurer, il vaut mieux le changer et sans faire de panachage : Dynamo DUCELLIER 7276 G avec régulateur DUCELLIER 8325 A ou CIBIE D67 , dynamo PARIS RHONE G11R111 avec Régulateur Paris Rhone XT 212 , il y a un post dans le salon électricité qui reprend ces couplages pour une AZ ou AZAM en 6 volts.

Avatar de l’utilisateur
Fredjojo
Deuchiste de renommée
Deuchiste de renommée
Messages : 457
Inscription : 28 mai 2017, 20:13
Ma deuche : 2CV AZA1966 ENAC
Date de naissance : 30 novembre 1963
Localisation : Bois-Colombes

Re: Ma dynamo2 cv se démagnétise...

Messagepar Fredjojo » 12 mai 2018, 22:05

Il doit y avoir un manque d intensité du regu sur ext .chez périgord tacot il règle les regu avec la dynamo je pense qu' ils jouent sur la tension des ressorts .sur le regu à part contrôler avec un multimètre les contacts et éventuellement mettre du kf contact.je voudrais bien tester le regu électronique de chez cipere qui doit être bien plus performant

Avatar de l’utilisateur
lucky40
Deuchiste de renommée
Deuchiste de renommée
Messages : 533
Inscription : 10 août 2015, 14:36
Ma deuche : 2cv Azam Enac
Date de naissance : 22 mars 1955
Localisation : Landes

Re: Ma dynamo2 cv se démagnétise...

Messagepar lucky40 » 12 mai 2018, 23:00

Fredjojo a écrit :Il doit y avoir un manque d intensité du regu sur ext .chez périgord tacot il règle les regu avec la dynamo je pense qu' ils jouent sur la tension des ressorts .sur le regu à part contrôler avec un multimètre les contacts et éventuellement mettre du kf contact.je voudrais bien tester le regu électronique de chez cipere qui doit être bien plus performant

:salut: Fred mais plus cher !
Il y a ça , compatible DUCELLIER et PARIS RHONE ( à vérifier):
https://www.pat2d.com/content/product_8257666b.jpg
J'hésite moi aussi, mais j'y pense sérieusement à la régulation électronique ...

Avatar de l’utilisateur
zamzam
Docteur deuchiste
Docteur deuchiste
Messages : 4577
Inscription : 22 juin 2011, 21:10
Ma deuche : azam 11/64 ; azlp po 06/59
Date de naissance : 27 juillet 1959
Localisation : Nord bassin d'Arcadichon / Couches du trhone

Re: Ma dynamo2 cv se démagnétise...

Messagepar zamzam » 12 mai 2018, 23:33

Fredjojo a écrit :Il doit y avoir un manque d intensité du regu sur ext .

Ça ressemble bien à ça.... Et oui il est possible de régler les régulateurs ; c'est un réglage fin mais c'est faisable...
ça fait longtemps que je le couvais ... j'ai fait une rechute !
La 2CV : la seule voiture "open source"

Avatar de l’utilisateur
renato13
Docteur deuchiste
Docteur deuchiste
Messages : 8657
Inscription : 26 juil. 2011, 10:41
Ma deuche : azlp grise 1960
Date de naissance : 06 novembre 1955
Localisation : istres

Re: Ma dynamo2 cv se démagnétise...

Messagepar renato13 » 13 mai 2018, 08:14

zamzam a écrit :
Fredjojo a écrit :Il doit y avoir un manque d intensité du regu sur ext .

Ça ressemble bien à ça.... Et oui il est possible de régler les régulateurs ; c'est un réglage fin mais c'est faisable...


:salut:

Heu !! pas tous David ,!! certain ne peuvent mêmes pas s'ouvrir, et certain se règle uniquement sur la tension de charge ,plus ou moins ,
mais pour ton soucis ,je doute qu'il y a un réglage ,seul un spécialiste pourra te le dire , mais çà va te couté plus cher qu'un regu.
( c'est mon avis perso )!! :salut:

Jai trouver se sujet très intéressent regarde , viewtopic.php?t=5108
une Deuch qui roule va plus loin qu'une Mercedes à l' arrêt :scoot: :danse:





.

Avatar de l’utilisateur
Fredjojo
Deuchiste de renommée
Deuchiste de renommée
Messages : 457
Inscription : 28 mai 2017, 20:13
Ma deuche : 2CV AZA1966 ENAC
Date de naissance : 30 novembre 1963
Localisation : Bois-Colombes

Re: Ma dynamo2 cv se démagnétise...

Messagepar Fredjojo » 15 mai 2018, 20:14

Lucky,
Le lien vers le fournisseur de piece de tracbar , est le meme modèle que celui de retro design mais excitation par le -
https://www.retro-design.fr/regulateur- ... llier.html et l'autre a l'avantage " apparemment" d'avoir un boitier métallique pour permettre de refroidir sur la coque si bien monté
http://www.renov-2cv-mehari36.com/fr/el ... 30983.html

Avatar de l’utilisateur
zamzam
Docteur deuchiste
Docteur deuchiste
Messages : 4577
Inscription : 22 juin 2011, 21:10
Ma deuche : azam 11/64 ; azlp po 06/59
Date de naissance : 27 juillet 1959
Localisation : Nord bassin d'Arcadichon / Couches du trhone

Re: Ma dynamo2 cv se démagnétise...

Messagepar zamzam » 01 juin 2018, 14:31

Bon ben j'ai remplacé le régulateur par un autre que j'avais dans mes tiroirs et résultat : exactement le même problème, quand je démarre, même en accélérant le voyant de charge reste allumé, si je fais toucher un fil volant qui va du + batterie à la borne ext (excitation) le voyant s’éteint et reste éteint même si je descend en dessous du régime nominal de la dynamo (ralenti) ; je coupe le moteur, je redémarre et re-belote !!! :enerve2:
Je ne pense pas que les deux régulateurs aient la même panne, ça doit venir d’ailleurs, mais d'où ?? :???:
ça fait longtemps que je le couvais ... j'ai fait une rechute !
La 2CV : la seule voiture "open source"

Avatar de l’utilisateur
Fredjojo
Deuchiste de renommée
Deuchiste de renommée
Messages : 457
Inscription : 28 mai 2017, 20:13
Ma deuche : 2CV AZA1966 ENAC
Date de naissance : 30 novembre 1963
Localisation : Bois-Colombes

Re: Ma dynamo2 cv se démagnétise...

Messagepar Fredjojo » 01 juin 2018, 17:57

tu as vérifié tout betement la continuité de chaque fil ? en débranchant les cosses du regu + feuille sous charbon + pour eviter retour des elements
Cosse ext regu => Cosse ext dynamo OK
Cosse Dyn regu => Cosse Dyn dynamo OK
devisser cosse ext dyn et mesurer Cosse ext dyn => masse NON ( câble coupé par la tole et en court circuit)
cosse dyn regu => masse NON ( câble coupé par la tole et en court circuit)

Cosse dyn dynamo et masse : pas de resistance
Cosse Ext dynam et masse : resistance tres faible 3/5 ohms
Charbons hauteur min correct

En rebranchant juste la masse du regu , mesure tension en masse regu et Borne de la batterie
en rebranchant + batt sur regu , tension entre + batt regu et - batterie
si tu as retirer les rivets du regulateur test de continuite des bobinages et resistances
ressorts des 2 palettes present et pas cassé
Cosses nickel et bien sertis entre dyn regu /dyn Dynamo courant max 25A +bat regu/ +bat courant max 25A

PS= pour un ensemble exitation par le +

Avatar de l’utilisateur
zamzam
Docteur deuchiste
Docteur deuchiste
Messages : 4577
Inscription : 22 juin 2011, 21:10
Ma deuche : azam 11/64 ; azlp po 06/59
Date de naissance : 27 juillet 1959
Localisation : Nord bassin d'Arcadichon / Couches du trhone

Re: Ma dynamo2 cv se démagnétise...

Messagepar zamzam » 01 juin 2018, 18:08

Merci pour tes pistes mais pour la continuité c'est bon car je fais toucher mon fil volant alimenté en + directement à la borne exc sur le régulateur ; les charbons fonctionnent bien car j'ai fais une mesures aux bornes de la batterie : tant que je n'ai pas excité avec mon fil volant, le volt-mètre reste à 6,2 v et le voyant de charge allumé et ça même si je monte dans les tours, dès que j'ai envoyé un coup de plus sur la borne exc le voyant s’éteint et le voltage monte graduellement jusqu'à 7,3 v ... :???:
Je vais faire les tests que tu me donne et je ferais un retour des résultats je pense demain :merci:
ça fait longtemps que je le couvais ... j'ai fait une rechute !
La 2CV : la seule voiture "open source"

Avatar de l’utilisateur
renato13
Docteur deuchiste
Docteur deuchiste
Messages : 8657
Inscription : 26 juil. 2011, 10:41
Ma deuche : azlp grise 1960
Date de naissance : 06 novembre 1955
Localisation : istres

Re: Ma dynamo2 cv se démagnétise...

Messagepar renato13 » 01 juin 2018, 19:42

:salut:

Ben ,si tu et sur des deux regu, qu'il son apparier a la dynamo,
si tout fonctionne quant tu excite avec un fil volant , donc c'est un soucis d'excitation ,
regarde bien dans le stator la première partie de la dynamo , si tes isolants son pas cassé ou fils dénudé ,
je vois rien d'autres , sinon si c'était ta dynamo qui merde et fonctionnerai pas après l'avoir excité avec le fil volant !
je pense que tu a un isolant du plus ou excitation sur la dynamo qui doit merder. En tout les cas c'est a vérifier isolant et fil . :salut:

(Contrôle aussi le plus BAT regu , la continuité. )
une Deuch qui roule va plus loin qu'une Mercedes à l' arrêt :scoot: :danse:





.

Avatar de l’utilisateur
Fredjojo
Deuchiste de renommée
Deuchiste de renommée
Messages : 457
Inscription : 28 mai 2017, 20:13
Ma deuche : 2CV AZA1966 ENAC
Date de naissance : 30 novembre 1963
Localisation : Bois-Colombes

Re: Ma dynamo 2 cv se démagnétise...

Messagepar Fredjojo » 03 juin 2018, 18:19

Je crois que j'ai enfin compris comment ca marche :lol:
Le regulateur est en permanence alimenté en + Bat , la sortie Ext est a 0 tu vérifiera because pas de voiture mais c'est obliger car en 6 volts les 4 bobinages consomment 2A donc la batterie se viderait a vitesse grand V :(
quand tu démarre rien ne " dis" au regulateur d'envoyer un courant a l'ext de la dynamo dans ton cas , a verifier au volmetre ext doit toujours etre a 0 et dyn doit etre a 0 aussi.
QUAND tout est ok c'est la faible remanence magnetique des 4 "plots" entouré des bobinage ( electro aimant) qui produit l'amorcage d'une faible tension a la sortie dyn et a partir de ce moment des que le regu commence a recevoir cette faible tension , il commence a envoyer la sauce sur EXT et la mayo peux commencer a prendre.
Si tu peux demonter le rotor et mettre une boussole la remanence doit faire devier l'aiguille ,tu peux tester egalement les 4 induits en alimentant en +6 sur ext , et vérifier que les 4 électro-aimants fonctionnent ( si couple en exit +).

Avatar de l’utilisateur
zamzam
Docteur deuchiste
Docteur deuchiste
Messages : 4577
Inscription : 22 juin 2011, 21:10
Ma deuche : azam 11/64 ; azlp po 06/59
Date de naissance : 27 juillet 1959
Localisation : Nord bassin d'Arcadichon / Couches du trhone

Re: Ma dynamo 2 cv se démagnétise...

Messagepar zamzam » 03 juin 2018, 22:57

Merci Fred de te creuser la tête :pense: pour moi. :merci:
Pour ma part je n'ai pas tout compris de ton explication mais il me semble que tu es dans le vrai ... c'est bien quelque chose comme ça qu'il se passe.
J'ai commencé à dépiauter mon circuit et à faire des tests de continuité ... pour le moment tout semble ok. si demain je trouve le temps, je vais sortir le rotor et regarder tout ça de plus près.
Encore une fois merci ! :enchante:
ça fait longtemps que je le couvais ... j'ai fait une rechute !
La 2CV : la seule voiture "open source"

Avatar de l’utilisateur
Fredjojo
Deuchiste de renommée
Deuchiste de renommée
Messages : 457
Inscription : 28 mai 2017, 20:13
Ma deuche : 2CV AZA1966 ENAC
Date de naissance : 30 novembre 1963
Localisation : Bois-Colombes

Re: Ma dynamo 2 cv se démagnétise...

Messagepar Fredjojo » 04 juin 2018, 09:04

démonte le rotor
place une boussole ( une vrai pas ton téléphone ) au niveau du stator et regarde si elle dévie , la rémanence est très faible , elle ne permet pas d'attirer un pièce métallique.
Vérifie bonne masse au niveau du dernier bobinage du stator, si tu as un autre rotor ( bobiné dans le meme sens ) change le ou nettoie bien l'autre, tu peux tester a l’ohmmètre lame par lame une continuité egale ( quelques ohms) ce test n'est pas suffisant il faudrait un grognard .
Batterie a plat , on peut démarrer grâce a la dynamo donc il faut bien qu'elle s'amorce toute seule sans source extérieur.

Avatar de l’utilisateur
zamzam
Docteur deuchiste
Docteur deuchiste
Messages : 4577
Inscription : 22 juin 2011, 21:10
Ma deuche : azam 11/64 ; azlp po 06/59
Date de naissance : 27 juillet 1959
Localisation : Nord bassin d'Arcadichon / Couches du trhone

Re: Ma dynamo 2 cv se démagnétise...

Messagepar zamzam » 06 juin 2018, 22:08

Bon ben après presque 14 démontages du ventilateur, j'ai enfin trouvé le souci : c'était une coupure pas franche du fil d'excitation au niveau de la dynamo (léger frottement sur le rotor !) j'ai fait une connexion avec une cosse que j'ai écrasé et scellé le tout à la soudure étain et maintenant ma deuch charge comme un hussard ! :fete:
Merci les gars pour votre aide, ça m'a bien fait réviser le fonctionnement du couple dynamo/régulateur. :pense: :tchin:
ça fait longtemps que je le couvais ... j'ai fait une rechute !
La 2CV : la seule voiture "open source"

Avatar de l’utilisateur
renato13
Docteur deuchiste
Docteur deuchiste
Messages : 8657
Inscription : 26 juil. 2011, 10:41
Ma deuche : azlp grise 1960
Date de naissance : 06 novembre 1955
Localisation : istres

Re: Ma dynamo 2 cv se démagnétise...

Messagepar renato13 » 07 juin 2018, 05:14

zamzam a écrit :Bon ben après presque 14 démontages du ventilateur, j'ai enfin trouvé le souci : c'était une coupure pas franche du fil d'excitation au niveau de la dynamo (léger frottement sur le rotor !) j'ai fait une connexion avec une cosse que j'ai écrasé et scellé le tout à la soudure étain et maintenant ma deuch charge comme un hussard ! :fete:
Merci les gars pour votre aide, ça m'a bien fait réviser le fonctionnement du couple dynamo/régulateur. :pense: :tchin:

:salut:

Bien content pour toi :pouce: :salut: .
une Deuch qui roule va plus loin qu'une Mercedes à l' arrêt :scoot: :danse:





.

Avatar de l’utilisateur
Fredjojo
Deuchiste de renommée
Deuchiste de renommée
Messages : 457
Inscription : 28 mai 2017, 20:13
Ma deuche : 2CV AZA1966 ENAC
Date de naissance : 30 novembre 1963
Localisation : Bois-Colombes

Re: Ma dynamo 2 cv se démagnétise...[résolu]

Messagepar Fredjojo » 07 juin 2018, 09:03

Voila l orientation des poles a la boussoleImage

Avatar de l’utilisateur
zamzam
Docteur deuchiste
Docteur deuchiste
Messages : 4577
Inscription : 22 juin 2011, 21:10
Ma deuche : azam 11/64 ; azlp po 06/59
Date de naissance : 27 juillet 1959
Localisation : Nord bassin d'Arcadichon / Couches du trhone

Re: Ma dynamo 2 cv se démagnétise...[résolu]

Messagepar zamzam » 07 juin 2018, 10:39

Fredjojo a écrit :Voila l orientation des poles a la boussoleImage

Très intéressant ! :merci:
ça fait longtemps que je le couvais ... j'ai fait une rechute !
La 2CV : la seule voiture "open source"

Avatar de l’utilisateur
zamzam
Docteur deuchiste
Docteur deuchiste
Messages : 4577
Inscription : 22 juin 2011, 21:10
Ma deuche : azam 11/64 ; azlp po 06/59
Date de naissance : 27 juillet 1959
Localisation : Nord bassin d'Arcadichon / Couches du trhone

Re: Ma dynamo 2 cv se démagnétise...

Messagepar zamzam » 07 juin 2018, 10:41

renato13 a écrit :
zamzam a écrit :Bon ben après presque 14 démontages du ventilateur, j'ai enfin trouvé le souci : c'était une coupure pas franche du fil d'excitation au niveau de la dynamo (léger frottement sur le rotor !) j'ai fait une connexion avec une cosse que j'ai écrasé et scellé le tout à la soudure étain et maintenant ma deuch charge comme un hussard ! :fete:
Merci les gars pour votre aide, ça m'a bien fait réviser le fonctionnement du couple dynamo/régulateur. :pense: :tchin:

:salut:

Bien content pour toi :pouce: :salut: .

Je commençais à craquer, j'arrivais même à commencer à douter de mon voltmètre ! :enerve2:
ça fait longtemps que je le couvais ... j'ai fait une rechute !
La 2CV : la seule voiture "open source"


Revenir vers « Electricité »

Qui est en ligne ?

Utilisateurs parcourant ce forum : Forst-57 et 2 invités