[phpBB Debug] PHP Notice: in file /includes/session.php on line 1007: Cannot modify header information - headers already sent by (output started at /viewtopic.php:2)
[phpBB Debug] PHP Notice: in file /includes/session.php on line 1007: Cannot modify header information - headers already sent by (output started at /viewtopic.php:2)
[phpBB Debug] PHP Notice: in file /includes/session.php on line 1007: Cannot modify header information - headers already sent by (output started at /viewtopic.php:2)
Afficher le sujet - Panne essuie glaces 2cv

Panne essuie glaces 2cv


Clignotants, alternateurs, allumage électronique, panne d'essuie-glaces, batterie qui fuit, tension batterie, point de masse, remontage des faisceaux, branchement de la bobine...

Modérateurs: yerom85, Domi

Deuchiste intéressé
Deuchiste intéressé

Messages: 48

Inscription: 08 Nov 2010, 23:24

Message 08 Nov 2010, 23:34

Panne essuie glaces 2cv

Bonjour,
Alors j'ai acheté une 2CV6 spécial de 1986, en très bon état. Tout était OK.
Aujourd'hui je me décide à  changer les essuie glaces qui étaient rouillés, ayant reçu ma commande faite auprès du club de Cassis.
Oh stupeur : en poussant le bouton des essuies glaces, rien! Ils ne se déclenchent plus!
J'entends juste un petit "tac" en appuyant, rien d'autre.
J'ai vérifié le fusible : OK
J'ai démonté le dessus du tableau de bord pour accéder au moteur : il s'agit du nouveau modèle comme visible ici :
http://www.mehariclub.com/moteur-essuie ... 06010.html
En testant avec un ampéromètre, j'ai bien 12V.

D'où peut venir le problème? Le moteur semble OK...
est ce que cela pourrait venir du relais 12V : http://www.mehariclub.com/relais-12v--a--1101015.html

Mais où est-il d'ailleurs, comment y accéder?

merci d'avance, je suis nouveau sur la 2CV!

Deuchiste intéressé
Deuchiste intéressé

Messages: 48

Inscription: 08 Nov 2010, 23:24

Message 08 Nov 2010, 23:52

Re: Panne essuie glaces

Ah je rajoute une chose dont je viens de me rendre compte : il restait environ 1/4 de réservoir et ma jauge d'essence qui fonctionnait bien est à  0! Ce serait lié?
Le reste est OK : feux de détresse, clignotants...
Avatar de l’utilisateur

Docteur deuchiste
Docteur deuchiste

Messages: 932

Inscription: 23 Nov 2009, 22:48

Localisation: Sud Seine et Marne ( 77 ) IdF

Ma deuche: 2cv AZAM de sept 66 gris rosé, 2cv AZL début 57 en cours de restauration, 2cv AZLP 59

Date de naissance: 05 Mai 1977

Message 09 Nov 2010, 01:57

Re: Panne essuie glaces

L'idéal c'est de tester ton moteur en direct pour voir si çà  tourne ou pas car cela peut venir de tes charbons ! :roll:

Et si rouille pense à  lubrifié ou graissé tes axes d'essuis glace pour que çà  tourne bien !


Bon courrage et tient nous au courant !
2cv AZAM de 1966 Que je bichonne
2cv AZL de 1957 en cours de restauration
2cv AZLP de 1959 restauration plus tard
Avatar de l’utilisateur

Docteur deuchiste
Docteur deuchiste

Messages: 4504

Inscription: 25 Juil 2010, 13:04

Localisation: Oise

Message 09 Nov 2010, 03:31

Re: Panne essuie glaces

Pour le relais, c'est normal que tu ne le trouves pas, sur les deuches, y'en pas! Ca de moins qui tombe en panne! :twisted:

Voici un très bon schéma électrique: http://www.nobug.be/2CV/SchemaElectrique.html

N'hésites pas a t'y référer. Comme tu peux voir dessus, la jauge à  essence, les clignotants, le témoin de starter et le manocontact de pression d'huile sont repris dessus.

Donc a priori si les clignotants fonctionnent (je dis bien les clignotants, pas les warnings qui ne fonctionnent pas avec le même fusible), tu n'as plus qu'à  remonter le long de ton faisceau, le problème se situerait après la dérivation pour les clignotants.
Sur la mienne j'ai eu le cas d'un fil qui s'était presque mis à  nu derrière le tableau de bord, l'isolant usé à  force de frotter sur le bord d'une tole un peu vif. Ton souci vient peu être de là , un fil sectionné.
Point n'est besoin d'espérer pour entreprendre ni de réussir pour persévérer.
Guillaume d'Orange

Deuchiste intéressé
Deuchiste intéressé

Messages: 48

Inscription: 08 Nov 2010, 23:24

Message 12 Nov 2010, 12:42

Re: Panne essuie glaces

Alors pour la jauge elle fonctionne (en roulant un peu)
J'ai démonté le tableau pour accéder au moteur des essuies glaces. En enclenchant le bouton de ceux-ci, on entend un "tac" qui montre bien que le signal est envoyé. Mais le moteur s'est mis à  fumer et est très chaud!
Donc je pense qu'il est HS et j'en ai donc commandé un à  Cassis. Je pense que je prends peu de risque. En démontant j'ai constaté qu'un des joints en caoutchouc qui fait l'étanchéité à  l'extérieur au niveau des axes des essuies glaces était abîmé : peut être qu'avec les pluies un peu d'eau se serait infiltrée jusqu'au moteur?

En tout cas lors de ce démontage j'ai constaté que la plaque de fixation du moteur ainsi que la manivelle, les bielles et l'axe d'entraînement étaient rouillés, j'en ai profité pour en commander des neufs!

Remontage à  la réception du colis je vous tiens au courant
Avatar de l’utilisateur

Docteur deuchiste
Docteur deuchiste

Messages: 3314

Inscription: 15 Nov 2009, 00:30

Localisation: loire atlantique

Message 12 Nov 2010, 15:15

Re: Panne essuie glaces

juste comme ça t'as pas pris un 6V alors qu'elle est en 12V :?:
--------------------------------------------------------------------------------------
Apprenez des erreurs des autres;
votre vie sera trop courte pour les faire toutes vous-même...

Deuchiste intéressé
Deuchiste intéressé

Messages: 48

Inscription: 08 Nov 2010, 23:24

Message 12 Nov 2010, 17:20

Re: Panne essuie glaces

Non non le moteur est bien un 12V j'ai repris le même :
http://www.mehariclub.com/moteur-essuie ... 06010.html
Avatar de l’utilisateur

Docteur deuchiste
Docteur deuchiste

Messages: 3314

Inscription: 15 Nov 2009, 00:30

Localisation: loire atlantique

Message 12 Nov 2010, 18:12

Re: Panne essuie glaces

vérifie les indications sur le moteur, une erreur est toujours possible
--------------------------------------------------------------------------------------
Apprenez des erreurs des autres;
votre vie sera trop courte pour les faire toutes vous-même...
Avatar de l’utilisateur

Docteur deuchiste
Docteur deuchiste

Messages: 932

Inscription: 23 Nov 2009, 22:48

Localisation: Sud Seine et Marne ( 77 ) IdF

Ma deuche: 2cv AZAM de sept 66 gris rosé, 2cv AZL début 57 en cours de restauration, 2cv AZLP 59

Date de naissance: 05 Mai 1977

Message 12 Nov 2010, 20:14

Re: Panne essuie glaces

Pour moi il s'est mis à  fumer car les axes d'essui glace et tout le mécanisme étaient bloqués par la rouille .... le moteur est (plutôt était) bien en 12V ce qui la forcer et donc cramer ! :cry:
Car les 6V sont différent ...
2cv AZAM de 1966 Que je bichonne
2cv AZL de 1957 en cours de restauration
2cv AZLP de 1959 restauration plus tard
Avatar de l’utilisateur

Docteur deuchiste
Docteur deuchiste

Messages: 3314

Inscription: 15 Nov 2009, 00:30

Localisation: loire atlantique

Message 12 Nov 2010, 21:03

Re: Panne essuie glaces

disons que moi je suis peut être un peu parano ou simplement l'expérience du dépannage dans divers domaine qui me font vérifier que le système fonctionne avant de le monter, au moins déjà  un truc de régler le moteur est correctement aliment par le comodo dans les différentes positions quand il y en a plusieurs, ensuite effectivement si on mont ça sur un tas de rouille on peut tester le truc mais on est vigilant, on met le jus qqes secondes pour vérifier si ça réagit comme il faut avant de lancer la cavalerie,

quand je démarre un moteur de bagnole récente comme ancienne je met toujurs un petit temps avant d'embrayer et j'attends la mise en température si je veux envoyer les watts si j'ai envie, mais quand j'entends un moteur démarrer et partir sur les chapeaux de roues dans la zone rouge, ça me fait mal au coeur pour la mécanique,

:roll:
--------------------------------------------------------------------------------------
Apprenez des erreurs des autres;
votre vie sera trop courte pour les faire toutes vous-même...
Avatar de l’utilisateur

Docteur deuchiste
Docteur deuchiste

Messages: 4504

Inscription: 25 Juil 2010, 13:04

Localisation: Oise

Message 12 Nov 2010, 22:30

Re: Panne essuie glaces

Effectivement le mécanisme bloqué par la rouille peut faire fumer le moteur d'essuie glace.
Un test le moteur déposé du mécanisme pourra permettre de savoir s'il est encore valable.
Point n'est besoin d'espérer pour entreprendre ni de réussir pour persévérer.
Guillaume d'Orange
Avatar de l’utilisateur

Docteur deuchiste
Docteur deuchiste

Messages: 1922

Inscription: 19 Aoû 2009, 23:19

Localisation: Brebières, Pas de Calais

Message 12 Nov 2010, 23:04

Re: Panne essuie glaces

Salut ! :)

Je confirme, j'ai eu le tour sur la mienne, l'ancien proprio avait mis des essuies glaces de dyane qui étaient trop grands et coinçaient en haut du pare brise, le moteur chauffait et le fusible cramait. J'ai remis des essuies glaces appropriés et depuis ça fonctionne nickel.
2cv6 special de 1987 et 2cv6 club de 1987 refaite en charleston

Deuchiste intéressé
Deuchiste intéressé

Messages: 48

Inscription: 08 Nov 2010, 23:24

Message 19 Nov 2010, 14:37

Re: Panne essuie glaces

Alors avec un moteur et une manivelle neufs, tout fonctionne! Le remontage s'est bien passé, par contre j'ai fait un saut chez le spécialiste deuche près de chez moi pour la remise à  zéro du moteur.
Par contre, quand on arrête les essuies glaces, ceux-ci ne reviennent pas à  0 mais stoppent à  la position où ils étaient. Ce n'est pas gênant mais le spécialiste était étonné.

Pour l'ancien moteur, celui-ci en fait...fonctionne! La panne venait probablement de la manivelle toute rouillée qui bloquait. L'ancien moteur a dà» prendre un coup de chaud, mais il tourne! Je le garde donc, à  moins que quelqu'un soit intéressé?
Avatar de l’utilisateur

Docteur deuchiste
Docteur deuchiste

Messages: 4504

Inscription: 25 Juil 2010, 13:04

Localisation: Oise

Message 19 Nov 2010, 14:48

Re: Panne essuie glaces

Je crois que les nouveaux moteur d'essuie glace ont une remise à  leur position initiale par relais...

http://www.mehariclub.com/ressources/mo ... c_nouv.pdf

Regardes page 3
Point n'est besoin d'espérer pour entreprendre ni de réussir pour persévérer.
Guillaume d'Orange

Deuchiste intéressé
Deuchiste intéressé

Messages: 48

Inscription: 08 Nov 2010, 23:24

Message 19 Nov 2010, 18:51

Re: Panne essuie glaces

OK je suppose qu'il s'agit de ce relais :
http://www.mehariclub.com/relais-12v--a--1101015.html

Mais où se met-il? Je n'ai rien trouvé...
D'ailleurs mon ancien moteur était déjà  du même type (12V) et remettait les essuie glaces à  0.
Avatar de l’utilisateur

Docteur deuchiste
Docteur deuchiste

Messages: 4504

Inscription: 25 Juil 2010, 13:04

Localisation: Oise

Message 20 Nov 2010, 13:32

Re: Panne essuie glaces

A ma connaissance, il n'y a aucun relais d'origine sur les deuches, mais je pense qu'il est nécessaire pour les refabrications. Dans ce cas je pense qu'il serait judicieux de contacter le revendeur chez qui tu as commandé le nouveau moteur.
Point n'est besoin d'espérer pour entreprendre ni de réussir pour persévérer.
Guillaume d'Orange
Avatar de l’utilisateur

Docteur deuchiste
Docteur deuchiste

Messages: 6446

Inscription: 10 Aoû 2008, 01:58

Localisation: Viesville BELGIQUE

Ma deuche: 2 CV 6 Spécial 1986

Date de naissance: 01 Oct 1961

Message 21 Nov 2010, 00:22

Re: Panne essuie glaces

:shock: Purée, c'est des contacts en or sur ces relais-là  ? :roll:


Sinon, je vous invite à  bien revoir le plan de montage qui dénonce que le relais ne "relaye" rien grand chose en fait... :?
Voyez le schémas de raccordement du relais présenté et comparez le avec celui proposé pour le raccordement "révolutionnaire"... :? :twisted:
En fait, il suffit de laisser le courant (+ après contact idéalement) sur la piste qui s'occupe d'alimenter le retour "automatique" et votre moteur s'arrètera TOUJOURS à  zéro, sauf si cette dite piste est sale, coupée ou carrément absente, tout simplement ! :roll:

Purée, je suis riche, j'ai plein de relais universel comme ça, je suis riiiiche ! ! ! :mrgreen: :mrgreen: :mrgreen:
Je suis un électron libre, salutation et amitiés !
CitroShop Team, entre Charleroi et Nivelles...
Avatar de l’utilisateur

Docteur deuchiste
Docteur deuchiste

Messages: 4504

Inscription: 25 Juil 2010, 13:04

Localisation: Oise

Message 21 Nov 2010, 01:36

Re: Panne essuie glaces

Là  je ne t'ai pas suivi Domi, c'est lequel de fil qui sert pour le retour auto?
Point n'est besoin d'espérer pour entreprendre ni de réussir pour persévérer.
Guillaume d'Orange
Avatar de l’utilisateur

Docteur deuchiste
Docteur deuchiste

Messages: 1922

Inscription: 19 Aoû 2009, 23:19

Localisation: Brebières, Pas de Calais

Message 25 Nov 2010, 02:59

Re: Panne essuie glaces 2cv

Le fil conducteur, celui qui conduit l'auto au retour :lol:

Je suis déjà  loin :mrgreen:
2cv6 special de 1987 et 2cv6 club de 1987 refaite en charleston
Avatar de l’utilisateur

Docteur deuchiste
Docteur deuchiste

Messages: 4504

Inscription: 25 Juil 2010, 13:04

Localisation: Oise

Message 25 Nov 2010, 21:48

Re: Panne essuie glaces 2cv

J'attendrai Salbris pour te botter le derrière! :twisted: :mrgreen:
Point n'est besoin d'espérer pour entreprendre ni de réussir pour persévérer.
Guillaume d'Orange
Avatar de l’utilisateur

Docteur deuchiste
Docteur deuchiste

Messages: 1922

Inscription: 19 Aoû 2009, 23:19

Localisation: Brebières, Pas de Calais

Message 26 Nov 2010, 01:55

Re: Panne essuie glaces 2cv

Ok je prévois un coussin :lol:
2cv6 special de 1987 et 2cv6 club de 1987 refaite en charleston
Avatar de l’utilisateur

Docteur deuchiste
Docteur deuchiste

Messages: 6446

Inscription: 10 Aoû 2008, 01:58

Localisation: Viesville BELGIQUE

Ma deuche: 2 CV 6 Spécial 1986

Date de naissance: 01 Oct 1961

Message 28 Nov 2010, 01:23

Re: Panne essuie glaces

Damien60840 a écrit:Là  je ne t'ai pas suivi Domi, c'est lequel de fil qui sert pour le retour auto?


En suivant le schémas, 1 et 2 commandent le relais (exitation et masse pour enclencher le contact), 3 est la base d'alimentation de 4 et 5 (le positif vers les récepteurs).
Sur le schémas, l'exitation (1) est couplée au positif (3) principal du relais.
Ensuite, les 2 récepteurs (4 et 5) sont alimentés dès que 1 et 3 sont sous tensions ! :roll:
Bref, tu retire le relais et tu raccorde en direct le fil qui alimente 1 et 3 avec les 2 qui se raccordaient en 4 et 5, ça fera exactement le même que d'actionner ce relais cher et vilain qui, dans le cas précis de ce schémas, ne sert strictement à  rien du tout ! :(

A propos du retour, il faut un positif permanent sur le fil concerné, j'ai oublié la teinte, mais en mettant le moteur à  la masse, on a vite fait de l'identifier.

En gros, ces moteurs sont cà¢blés en : + pour l'alimentation du retour à  zéro, + du signal de l'interrupteur et masse.
Et suivant les années, tu as un bouclage par l'interrupteur pour permettre le retour. (visible sur le schémas de Nobug)
Je suis un électron libre, salutation et amitiés !
CitroShop Team, entre Charleroi et Nivelles...
Avatar de l’utilisateur

Deuchiste de référence
Deuchiste de référence

Messages: 752

Inscription: 08 Déc 2010, 17:53

Localisation: Dordogne

Message 27 Déc 2010, 16:01

Re: Panne essuie glaces 2cv

Bonjour à  tous !!

Je squatte ce topic... pour faire quelques commentaires.


-> le relais à  rhumrhum € chez MCC... c'est "un peu" cher... Le même en magasin auto ou grande surface coà»te... 6 fois moins cher...


En revanche, jeudi j'ai fais un trajet de 2 x 30-35 minutes sous de bonnes chutes de neiges...

Bref : c'est là  qu'apparait le problème bien connu des deuchistes... : soit tu mets pas tes essuie-glaces et t'y voie que dalle, soit tu les mets... et ils sont "trop" efficace... Bref, ça mouille pas assez et ils se mettent à  couiner au bout de 3 minutes...

Donc, petit question. L'inter des essuie-glaces (modèle de 6 spéciale : bouton rotatif gauche-milieu-droite > la position milieu correspond au 0, on tourne à  gauche ou à  droite pour mettre en marche ses essuie-glaces).

- quelqu'un a t-il déjà  modifier le montage pour réaliser une fonction "balayage 1 - 0 - 1".
(j'explique) l'inter ayant une position à  gauche, au milieu (0) et à  droite, est-il faisable d'utiliser la position de gauche pour faire un balayage intermittent (1 balayage, arrêt de x sec. puis 1 balayage et ainsi de suite > via un relais temporisé) et la position de droite pour un balayage "normal".

Je sais... j'aime la simplicité... ^^ :mrgreen: :mrgreen:


Bonne journée !!
Sylvain

2cv AZAM de 1964 (ma voiture de tout les jours) > 7 et 8 juillet 2011 à la sortie 6v > viewtopic.php?f=8&t=5005
2 cv 6 spéciale AZKA de 1984 (grandes occasions et parcours autoroutiers)
Miss Fanny 2cv AZA de 1969

Image
Avatar de l’utilisateur

Docteur deuchiste
Docteur deuchiste

Messages: 3314

Inscription: 15 Nov 2009, 00:30

Localisation: loire atlantique

Message 27 Déc 2010, 20:35

Re: Panne essuie glaces 2cv

c'est assez simple tu fais une bascule astable avec un NE555 qui commande un relais, en faisant varier le potentiomètre de la bascule tu fais varier le temps de l'intermittence, faut prendre le fer à  souder ;-)
--------------------------------------------------------------------------------------
Apprenez des erreurs des autres;
votre vie sera trop courte pour les faire toutes vous-même...
Avatar de l’utilisateur

Deuchiste de référence
Deuchiste de référence

Messages: 752

Inscription: 08 Déc 2010, 17:53

Localisation: Dordogne

Message 27 Déc 2010, 21:18

Re: Panne essuie glaces 2cv

vincent1962papa a écrit:c'est assez simple tu fais une bascule astable avec un NE555 qui commande un relais, en faisant varier le potentiomètre de la bascule tu fais varier le temps de l'intermittence, faut prendre le fer à  souder ;-)



Grosso modo :

je rajoute un 555 qui se commandera par la position "gauche" du bouton d'essuie-glaces et un potentiomètre dans un coin.

Donc, quand je veut mes essuie-glaces en mode 1-0-1, je tourne à  gauche, en variant sur le "potar", j'augmente ou diminue le temps entre 2 balayage.


Et si je tourne le bouton à  droite, j'aurai mes essuie-glace en vitesse normale...


Je craignais surtout que la position gauche ou droite ne soit en fait qu'un seul et même contact.

Bref, je vais me remettre au travail. Faut que je monte à  Périgueux voir chez KCE si il a un (ou 2...) 555 en stock.

Merci cher deuchiste de ce conseil fort aimable :wink: :wink:
Sylvain

2cv AZAM de 1964 (ma voiture de tout les jours) > 7 et 8 juillet 2011 à la sortie 6v > viewtopic.php?f=8&t=5005
2 cv 6 spéciale AZKA de 1984 (grandes occasions et parcours autoroutiers)
Miss Fanny 2cv AZA de 1969

Image
Suivante

Retourner vers Electricité

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 1 invité

© 2cv-legende.com le site français référence sur la 2CV

Traduction par: phpBB-fr.com