2cv Pb electrique après mise en peinture

Clignotants, alternateurs, allumage électronique, panne d'essuie-glaces, batterie qui fuit, tension batterie, point de masse, remontage des faisceaux, branchement de la bobine...

Modérateurs : Deuchémoi, zamzam, renato13

Avatar de l’utilisateur
seb73
Deuchiste intéressé
Deuchiste intéressé
Messages : 70
Inscription : 30 août 2013, 17:51
Ma deuche : 2Cv Aya2 de 71
Date de naissance : 05 avril 1975

2cv Pb electrique après mise en peinture

Messagepar seb73 » 07 mai 2015, 09:18

Bonjour à tous,
j'ai récupéré hier ma titine apres son passage chez le carrossier et je me retrouve avec qq problèmes d'eclairage au niveau de la platine arrière gauche.
par exemple si je mets les phares, l'ampoule feu de position s'allume, mais si je freine en meme temps tout s'eteint. cligno + stop = rien, juste le cligno et les trois ampoules clignotent...
je suppose qu'il s'agit d'un problème de masse au niveau de la platine???? par ou passe cette masse? juste par les points de fixation sur la carrosserie?
autre question, les ailes ont été demontées et du coup je n'ai plus de clignos avant. meme probleme de masse je suppose. le fil partant du chassis doit il se brancher sur les fixations des clignos?

merci de m'aider pour ces problèmes basiques, j'aimerais bien partir confiant pour le rassemblement de La Rochelle

Avatar de l’utilisateur
Roland
Deuchiste intermédiaire
Deuchiste intermédiaire
Messages : 112
Inscription : 05 déc. 2014, 23:04
Ma deuche : 2cv6 Spécial AZKA 09/1988 gris sur gris
Date de naissance : 11 mai 1948
Localisation : Centre Bretagne.

Re: Pb electrique après mise en peinture

Messagepar Roland » 07 mai 2015, 09:47

Bonjour.
Il est fortement probable que les accessoires électriques (feux et/ou autres) aient été démontés pour la mise en peinture et que les cosses de masses aient été remises en place sur des parties de tôle peintes plutôt que décapées (grattées), de ce fait les retours ne se font plus ou très mal.
Il serait sage de repérer les cosses de masses, de les dévisser, de gratter proprement les parties de tôles qui viendront en contact avec les cosses et tout remettre en place. Tout devrait refonctionner normalement ensuite. :volant:
Bon courage.
Qui va deuchement va sûrement ! :volant:

Avatar de l’utilisateur
seb73
Deuchiste intéressé
Deuchiste intéressé
Messages : 70
Inscription : 30 août 2013, 17:51
Ma deuche : 2Cv Aya2 de 71
Date de naissance : 05 avril 1975

Re: Pb electrique après mise en peinture

Messagepar seb73 » 07 mai 2015, 10:16

tout a fait d'accord. qu'en est il des points de fixation?

Avatar de l’utilisateur
Roland
Deuchiste intermédiaire
Deuchiste intermédiaire
Messages : 112
Inscription : 05 déc. 2014, 23:04
Ma deuche : 2cv6 Spécial AZKA 09/1988 gris sur gris
Date de naissance : 11 mai 1948
Localisation : Centre Bretagne.

Re: Pb electrique après mise en peinture

Messagepar Roland » 07 mai 2015, 10:19

Qu'appelles tu points de fixation. Fixation des pièces de carrosserie ou des cosses électriques?
Qui va deuchement va sûrement ! :volant:

Avatar de l’utilisateur
seb73
Deuchiste intéressé
Deuchiste intéressé
Messages : 70
Inscription : 30 août 2013, 17:51
Ma deuche : 2Cv Aya2 de 71
Date de naissance : 05 avril 1975

Re: Pb electrique après mise en peinture

Messagepar seb73 » 07 mai 2015, 10:25

pour le feu arrière je suppose que les masses passent par les trois points de fixation sur la tole. et pour les clignos avant fil vers les points de fixation

Avatar de l’utilisateur
Roland
Deuchiste intermédiaire
Deuchiste intermédiaire
Messages : 112
Inscription : 05 déc. 2014, 23:04
Ma deuche : 2cv6 Spécial AZKA 09/1988 gris sur gris
Date de naissance : 11 mai 1948
Localisation : Centre Bretagne.

Re: Pb electrique après mise en peinture

Messagepar Roland » 07 mai 2015, 10:43

Pour les feux arrières la mise à la masse est faite par les trois vis et il est bon de placer une rondelle fendue ou Grower en contact avec le tôle après l'avoir soigneusement grattée (au minimum sur l'une des trois vis de fixation du feu.
Pour ce qui concerne le clignotant avant sur l'aile, personnellement je ne décape pas les pattes de fixation de l'aile à cause d'une éventuelle oxydation qui pourrait se produire, mais j'ai rajouté un fil de masse sur cosses qui relie le support du feu au chassis, ceci sur chacune des ailes.
Qui va deuchement va sûrement ! :volant:

Avatar de l’utilisateur
seb73
Deuchiste intéressé
Deuchiste intéressé
Messages : 70
Inscription : 30 août 2013, 17:51
Ma deuche : 2Cv Aya2 de 71
Date de naissance : 05 avril 1975

Re: Pb electrique après mise en peinture

Messagepar seb73 » 07 mai 2015, 10:50

voila qui repond a mes questions ;-)
merci beaucoup

Avatar de l’utilisateur
Roland
Deuchiste intermédiaire
Deuchiste intermédiaire
Messages : 112
Inscription : 05 déc. 2014, 23:04
Ma deuche : 2cv6 Spécial AZKA 09/1988 gris sur gris
Date de naissance : 11 mai 1948
Localisation : Centre Bretagne.

Re: Pb electrique après mise en peinture

Messagepar Roland » 07 mai 2015, 10:53

Superbe la peinture sur la photo de l'avatar. J'adore ! :clap:
Qui va deuchement va sûrement ! :volant:

Avatar de l’utilisateur
zamzam
Docteur deuchiste
Docteur deuchiste
Messages : 6026
Inscription : 22 juin 2011, 21:10
Ma deuche : azam 11/64 ; azlp po 06/59
Date de naissance : 27 juillet 1959
Localisation : Nord bassin d'Arcadichon / Couches du trhone

Re: Pb electrique après mise en peinture

Messagepar zamzam » 07 mai 2015, 10:56

Hello !
Tout est dit ! parfait Roland ! :pouce:
ça fait longtemps que je le couvais ... j'ai fait une rechute !
La 2CV : la seule voiture "open source"

Avatar de l’utilisateur
Roland
Deuchiste intermédiaire
Deuchiste intermédiaire
Messages : 112
Inscription : 05 déc. 2014, 23:04
Ma deuche : 2cv6 Spécial AZKA 09/1988 gris sur gris
Date de naissance : 11 mai 1948
Localisation : Centre Bretagne.

Re: Pb electrique après mise en peinture

Messagepar Roland » 07 mai 2015, 11:03

Si je peux me permettre encore ceci: Sur les connexions bien grattées, refixées et fonctionnant parfaitement, je mets une petite touche finale de Rustol Owatrol, ce qui évitera que l'oxydation ne vienne s'installer au fil du temps.
Qui va deuchement va sûrement ! :volant:

Avatar de l’utilisateur
seb73
Deuchiste intéressé
Deuchiste intéressé
Messages : 70
Inscription : 30 août 2013, 17:51
Ma deuche : 2Cv Aya2 de 71
Date de naissance : 05 avril 1975

Re: Pb electrique après mise en peinture

Messagepar seb73 » 07 mai 2015, 11:05

merci pour la peinture, il manque juste les stickers de capot et de portes, mais ca va etre fait ce week end

vais regarder ce qu'il me reste en antirouille, bonne suggestion

Avatar de l’utilisateur
Roland
Deuchiste intermédiaire
Deuchiste intermédiaire
Messages : 112
Inscription : 05 déc. 2014, 23:04
Ma deuche : 2cv6 Spécial AZKA 09/1988 gris sur gris
Date de naissance : 11 mai 1948
Localisation : Centre Bretagne.

Re: Pb electrique après mise en peinture

Messagepar Roland » 07 mai 2015, 11:10

Je fais la même chose en trempant les rivets Pop dans du Rustol avant de les mettre, pour fixer par exemple les plaques d'immatriculation. Plus de risque de rouille !
Qui va deuchement va sûrement ! :volant:

renato13
Docteur deuchiste
Docteur deuchiste
Messages : 11386
Inscription : 26 juil. 2011, 10:41
Ma deuche : azlp grise 1960
Date de naissance : 06 novembre 1955
Localisation : istres

Re: Pb electrique après mise en peinture

Messagepar renato13 » 07 mai 2015, 17:12

:clap: bravo a Roland rien de plus a dire , :pouce: :salut:
.


Revenir vers « Electricité »

Qui est en ligne ?

Utilisateurs parcourant ce forum : Aucun utilisateur inscrit et 1 invité