Acadi allumage fait pas d'étincelles.

Additif, réglage carburateur, trou à l'accélération, allumage électronique, starter, problème de démarrage à chaud, l'essence n'arrive pas au carburateur, ressort cassé...

Modérateurs : Deuchémoi, zamzam, renato13

Avatar de l’utilisateur
shinta85
Deuchiste de référence
Deuchiste de référence
Messages : 553
Inscription : 24 janv. 2014, 19:38
Ma deuche : Peugeot j7 de 1973
Date de naissance : 05 août 1984
Localisation : Vendée

Acadi allumage fait pas d'étincelles.

Messagepar shinta85 » 05 oct. 2019, 18:48

Je reviens une nouvelle fois pour la terreur qui me hante depuis plusieurs années, l'usine à panne Renault Acadiane de mon beau frère car c'est impossible que ce soit une Citroën.
Bref elle a été chez mon père pour se faire restaurer sauf qu'il est gravement malade du coup depuis deux ans elle est resté à l'abri sans bouger.

Je l'ai donc récupéré pour la remettre en route.
Bon je vous passe le récit du nettoyage du carbu et de la remise au propre.

Cependant je n'ai pas d'allumage.

Déjà le boitier électronique du MCC est mort (ou pas?), impossible de savoir s'il fonctionne ou non puisque la led ne s'allume pas au calage ou alors le problème est ailleurs ...

J'ai donc monté un allumage standard.
Rupteur réglé à 0.40.
Allumage calé à la lampe témoin.
Condensateur neuf.
Bobine neuve.
Le courant arrive à la bobine au + après contact.

Bougies et fils ok, prélevés au cas où et donc je m'en suis servi, de l'acadiane de mon père qui elle démarre.
Malgré ça pas d'étincelles.

J'ai redéposé le boitier, démonté, remonté au cas où la vis qui relie les deux isolants touchent le boitier. Rien constaté.

Bref, je ne sais pas où disparaît tout ça.
On dirait que cette voiture multipanne refuse de vivre malgré les efforts et l'argent employé.

En fait j'essaie de la remettre en route pour faire le bilan mécanique, parce que ça sert à rien d'investir dans la carrosserie si ce n'est pour pas qu'elle roule après.
C'est vrai que ça fait un poulailler design sinon.

Si vous avez des idées je suis preneur.
Merci.
A fond, à fond, à fond...80.
http://peugeotjj.canalblog.com/

Avatar de l’utilisateur
bob41
Docteur deuchiste
Docteur deuchiste
Messages : 4541
Inscription : 09 mai 2016, 16:00
Ma deuche : 2CV A 50 ; 2CV AZ 59 ; 2CV azam 65 ; 2CV 6 79 ; Dyane 67 ; AMI6 62 ; AMI8 77 ; HY 72 67
Date de naissance : 10 mars 1940
Localisation : Sologne viticole (Contres)

Re: Acadiallumage fait pas d'étincelles.

Messagepar bob41 » 05 oct. 2019, 20:14

shinta85 a écrit :Je reviens une nouvelle fois pour la terreur qui me hante depuis plusieurs années, l'usine à panne Renault Acadiane de mon beau frère car c'est impossible que ce soit une Citroën.


:salut:

Renault a réellement fabriqué des Acadiane....en Iran.
Quand Citroën s'est retiré d'Iran, Renault a racheté l'usine et a continué à fabriquer des Jyane (nom de la Dyane en Iran) en même temps que des Renault 5

Etonnant non ! :shock:

Tu as peut-être une Jyane :lol: :lol:

Avatar de l’utilisateur
Marc 77
Docteur deuchiste
Docteur deuchiste
Messages : 1278
Inscription : 22 mai 2017, 18:46
Ma deuche : AZ Jaune Panama du 26/05/61 .
Date de naissance : 03 décembre 1955
Localisation : Principauté du Vinot en Seine et Marne proche de Coulommiers .

Re: Acadiallumage fait pas d'étincelles.

Messagepar Marc 77 » 05 oct. 2019, 20:31

:salut: , Peut être qu'il faut y parler en iraniens :???: , je déconne mais quand on trouve pas la panne c'est moins drôle .......... je sais de quoi je parle avec ma 156 .
Marc :hehe:
Principauté du Vinot en Seine / Marne 77
11 BN du 17 Mai 1950 sous perfusion à roues Rubéry-Owen et une 2 cv AZ de 1961 Jaune Panama .
Militant pour la réintroduction des Mobylette et Vélo-Solex des Traction avant et des 2 cv sur les routes de France .
Membre des 2 cv de la Brie ,
:france:
http://les-2cv-de-la-brie.forumactif.com/ :pouce:
https://fr.radioking.com/radio/pure-vintage-radio

Avatar de l’utilisateur
shinta85
Deuchiste de référence
Deuchiste de référence
Messages : 553
Inscription : 24 janv. 2014, 19:38
Ma deuche : Peugeot j7 de 1973
Date de naissance : 05 août 1984
Localisation : Vendée

Re: Acadiallumage fait pas d'étincelles.

Messagepar shinta85 » 05 oct. 2019, 20:53

Il a fallu que ça tombe sur moi.
Je vais faire un tour de J7 vite, faut que j'enlève tout ce mauvais karma. :volant:
A fond, à fond, à fond...80.
http://peugeotjj.canalblog.com/

Avatar de l’utilisateur
shinta85
Deuchiste de référence
Deuchiste de référence
Messages : 553
Inscription : 24 janv. 2014, 19:38
Ma deuche : Peugeot j7 de 1973
Date de naissance : 05 août 1984
Localisation : Vendée

Re: Acadiallumage fait pas d'étincelles.

Messagepar shinta85 » 06 oct. 2019, 16:06

J'ai ce modèle là d'allumage classique et malgré tout...rien.

Image

vis réglé à 0.40
Allumage calé à la lampe témoin.
Le courant arrive à la borne négative sinon je pourrais pas caler c'est ça?
Le + après contact au + bobine arrive bien.

Ce avec les deux bobines dont celle dont on est sûr du fonctionnement puisque celle à mon père démarre.
Pour faire le test, je ne fais pas au démarreur mais en faisant tourner le vilebrequin à la manivelle, parce que je peux pas être partout lol
ça a un impact?

Sinon voici l'état de l'allumage électronique, il y a l'air d'avoir une sorte de cire.
Image
La carte qui a fondu ou c'est une protection normale?
En observant bien il y a une coupure sur le circuit au niveau de l'alimentation de la led, si je fais une soudure ça devrait fonctionner logiquement.

Je me propose de le faire car le MCC m'a "envoyé balader" en SAV, pourtant au final cet allumage aura fonctionné que quelques mois...
A fond, à fond, à fond...80.
http://peugeotjj.canalblog.com/

Avatar de l’utilisateur
renato13
Docteur deuchiste
Docteur deuchiste
Messages : 10560
Inscription : 26 juil. 2011, 10:41
Ma deuche : azlp grise 1960
Date de naissance : 06 novembre 1955
Localisation : istres

Re: Acadi allumage fait pas d'étincelles.

Messagepar renato13 » 06 oct. 2019, 18:12

:salut:

Pour ton circuit électronique ,çà sert a rien de soudé ou pas ,tu peut rien voir ,si un composant et hs ,tu vois rien. ( Ta carte à fondu on dirait )


Part contre avec un allumage classique , tu doit avoir de l’allumage . Bien sur faut déposer les aimants ,remonter les masselottes dans le bon sens ,

des vis et condo en bon état , bien régler a 0.40 mn,puis la pige et la lampe témoin, et bien sur avoir le plus bobine qui arrive bien.

Les isolants des vis ,en bon état ,et la vis centrale des vis fixe ,qui dépasse pas du boitier , un fil moins rupteur avec çà cosse ,bien fixé ,

et relier au moins bobine , avec tout çà de correct, tu doit avoir de l’allumage :salut:
une Deuch qui roule va plus loin qu'une Mercedes à l' arrêt :scoot: :danse:





.

Avatar de l’utilisateur
shinta85
Deuchiste de référence
Deuchiste de référence
Messages : 553
Inscription : 24 janv. 2014, 19:38
Ma deuche : Peugeot j7 de 1973
Date de naissance : 05 août 1984
Localisation : Vendée

Re: Acadi allumage fait pas d'étincelles.

Messagepar shinta85 » 06 oct. 2019, 21:02

Vis nettoyé et propre, condensateur neuf, les isolants des vis (les deux plastiques?) sont en bon état la vis qui relie la languette-ressort et de l'autre coté celle de branchement semble ne pas toucher le boitier du coup.
La vis qui tient le condensateur ne ressort pas de l'autre coté, pas plus que celle qui sert à bloquer le réglage. (rien ne dépasse en fait derrière à part le rivet)
J'ai nettoyé la cosse du rupteur.

Par contre les masselottes ,je ne vois pas comment les monter autrement?
Image

Le jonc d'arrêt était bien en place, j'avais pensé un moment aux masselottes qui frotteraient la plaque en métal mais non...
A fond, à fond, à fond...80.
http://peugeotjj.canalblog.com/

Avatar de l’utilisateur
RICMAN41
Docteur deuchiste
Docteur deuchiste
Messages : 2760
Inscription : 03 août 2014, 18:47
Ma deuche : 2cv(79,85)AK400(78)AKpickup(76)Ami 8(77)
Date de naissance : 03 février 1972
Localisation : Ouzouer le marché 41

Re: Acadi allumage fait pas d'étincelles.

Messagepar RICMAN41 » 06 oct. 2019, 22:31

:salut:Peut être un mauvais montage :???: regardes ce lien : http://2cv.supersite.free.fr/Allumage2.htm

montage masselottes.png
montage masselottes.png (116.66 Kio) Consulté 317 fois
Quand on roule en 2 pattes on redonne le sourire aux passants , nos frais kilométriques devraient être remboursés par la sécurité social :laughing:

:enchante:


Avatar de l’utilisateur
shinta85
Deuchiste de référence
Deuchiste de référence
Messages : 553
Inscription : 24 janv. 2014, 19:38
Ma deuche : Peugeot j7 de 1973
Date de naissance : 05 août 1984
Localisation : Vendée

Re: Acadi allumage fait pas d'étincelles.

Messagepar shinta85 » 08 oct. 2019, 14:00

Vache c'est vraiment pointu, je n'ai aucun souvenir du montage, je mettais comme ça se mettait.
Là j'en apprends une bonne, j'aurais jamais trouvé si c'est ça. :shock:

Donc il faut que la came soit vers la gauche par rapport au support quand on fait face au moteur (vers le coté passager donc).

Merci pour cette info précieuse.

y-a-t-il eu des risques que quelque chose ait cramé entre temps?
A fond, à fond, à fond...80.
http://peugeotjj.canalblog.com/

Avatar de l’utilisateur
bob41
Docteur deuchiste
Docteur deuchiste
Messages : 4541
Inscription : 09 mai 2016, 16:00
Ma deuche : 2CV A 50 ; 2CV AZ 59 ; 2CV azam 65 ; 2CV 6 79 ; Dyane 67 ; AMI6 62 ; AMI8 77 ; HY 72 67
Date de naissance : 10 mars 1940
Localisation : Sologne viticole (Contres)

Re: Acadi allumage fait pas d'étincelles.

Messagepar bob41 » 08 oct. 2019, 15:02

:salut:

Il est possible que ce soit ça, mais....
J'en ai vu des masselottes montées à l'envers. Ca n'empêchait pas le moteur de démarrer, en revanche il montait mal dans les tours et manquait de couple en régime....
Vérifie quand même...

:salut:

Avatar de l’utilisateur
renato13
Docteur deuchiste
Docteur deuchiste
Messages : 10560
Inscription : 26 juil. 2011, 10:41
Ma deuche : azlp grise 1960
Date de naissance : 06 novembre 1955
Localisation : istres

Re: Acadi allumage fait pas d'étincelles.

Messagepar renato13 » 08 oct. 2019, 17:27

:salut:


Ben c'est à vérifier correctement , quant le moteur et piger ,si les masselottes sons décalé , la came des vis et trop ,fermer ou trop ouverte

et l'étincelle haute tension à la bobine et déclencher , part l'ouverture des contacts , si les masselottes son mal monter ,impossible de régler

le point d'allumage , en tout cas c'est a vérifier. :salut:
une Deuch qui roule va plus loin qu'une Mercedes à l' arrêt :scoot: :danse:





.

Avatar de l’utilisateur
shinta85
Deuchiste de référence
Deuchiste de référence
Messages : 553
Inscription : 24 janv. 2014, 19:38
Ma deuche : Peugeot j7 de 1973
Date de naissance : 05 août 1984
Localisation : Vendée

Re: Acadi allumage fait pas d'étincelles.

Messagepar shinta85 » 08 oct. 2019, 19:51

Eh bien j'ai vérifié:



Du mal à démarrer mais j'ai une fuite au niveau du carbu, peut être le niveau de cuve trop haut .
C’est bien 18mm pour un carbu solex 21/24?

Merci beaucoup car en attendant ,l'allumage revit et le moteur aussi.Merci, merci.
Pas longtemps certes car je n'avais pas remis le ventilo, je l'ai stoppé avant qu'elle chauffe .
A fond, à fond, à fond...80.
http://peugeotjj.canalblog.com/

Avatar de l’utilisateur
zamzam
Docteur deuchiste
Docteur deuchiste
Messages : 5562
Inscription : 22 juin 2011, 21:10
Ma deuche : azam 11/64 ; azlp po 06/59
Date de naissance : 27 juillet 1959
Localisation : Nord bassin d'Arcadichon / Couches du trhone

Re: Acadi allumage fait pas d'étincelles.

Messagepar zamzam » 08 oct. 2019, 20:49

shinta85 a écrit :Le jonc d'arrêt était bien en place, j'avais pensé un moment aux masselottes qui frotteraient la plaque en métal mais non...

Yep ! il y a eut un cas comme ça, en fait c'était la vis de maintien des vis platinées qui était trop longue et qui touchait les masselottes ... :pense:
ça fait longtemps que je le couvais ... j'ai fait une rechute !
La 2CV : la seule voiture "open source"

Avatar de l’utilisateur
RICMAN41
Docteur deuchiste
Docteur deuchiste
Messages : 2760
Inscription : 03 août 2014, 18:47
Ma deuche : 2cv(79,85)AK400(78)AKpickup(76)Ami 8(77)
Date de naissance : 03 février 1972
Localisation : Ouzouer le marché 41

Re: Acadi allumage fait pas d'étincelles.

Messagepar RICMAN41 » 08 oct. 2019, 21:51

:salut: 21/24 = 18mm
Quand on roule en 2 pattes on redonne le sourire aux passants , nos frais kilométriques devraient être remboursés par la sécurité social :laughing:

:enchante:


Avatar de l’utilisateur
shinta85
Deuchiste de référence
Deuchiste de référence
Messages : 553
Inscription : 24 janv. 2014, 19:38
Ma deuche : Peugeot j7 de 1973
Date de naissance : 05 août 1984
Localisation : Vendée

Résolu allumage, place au carbu

Messagepar shinta85 » 09 oct. 2019, 08:54

Bon quand j'essaie de démarrer l'essence coule sous le carbu avant de péter.

Du coup j'explique.
Le carbu a été démonté, nettoyé aux ultrasons et remonté avec joints neuf.
Gicleurs compris bien sûr.

Revenons en au réglage cuve, déjà il était à 38 au lieu de 18. :shock:
Alors je fais simple.
Je mets la vis pointeau et les flotteurs.
Je souffle dans l'arrivée d'essence et je descends le flotteur jusqu'à ce que l'air ne passe plus.
Je mesure tout ça jusqu'à ce que la distance entre le plan de joint et le milieu du flotteur soit de 18 mm.

C'est actuellement le cas, c'est bien la bonne méthode?
A fond, à fond, à fond...80.
http://peugeotjj.canalblog.com/

Avatar de l’utilisateur
RICMAN41
Docteur deuchiste
Docteur deuchiste
Messages : 2760
Inscription : 03 août 2014, 18:47
Ma deuche : 2cv(79,85)AK400(78)AKpickup(76)Ami 8(77)
Date de naissance : 03 février 1972
Localisation : Ouzouer le marché 41

Re: Acadi allumage fait pas d'étincelles.

Messagepar RICMAN41 » 09 oct. 2019, 09:05

:salut: Pour le réglage tout est là : https://www.burtoncar.com/page.html?language=fr&chapter=1115&id=219 :wink:
Ne tords pas les bras en premier mais l'onglet qui s'appuie sur le pointeau et si tu n'as pas les même valeurs sur les flotteurs tu ajustes en tordant par parcimonie pour être au plus juste .

Pour les gicleurs , remets tes gicleurs et pointeau d'origine , c'est mieux et ils sont mieux calibré que les refabrications.
Quand on roule en 2 pattes on redonne le sourire aux passants , nos frais kilométriques devraient être remboursés par la sécurité social :laughing:

:enchante:


Avatar de l’utilisateur
shinta85
Deuchiste de référence
Deuchiste de référence
Messages : 553
Inscription : 24 janv. 2014, 19:38
Ma deuche : Peugeot j7 de 1973
Date de naissance : 05 août 1984
Localisation : Vendée

Re: Acadi allumage fait pas d'étincelles.

Messagepar shinta85 » 09 oct. 2019, 09:15

C'est bien la bonne méthode du coup.
Je vais retirer 1mm pour voir, je resterais dans la tolérance, peut être suis je 1mm trop loin, il est ultra sensible faut dire, faut pas grand chose pour qu'il se ferme. ça se joue d'un rien.
A fond, à fond, à fond...80.
http://peugeotjj.canalblog.com/

Avatar de l’utilisateur
shinta85
Deuchiste de référence
Deuchiste de référence
Messages : 553
Inscription : 24 janv. 2014, 19:38
Ma deuche : Peugeot j7 de 1973
Date de naissance : 05 août 1984
Localisation : Vendée

Re: Acadi allumage fait pas d'étincelles.

Messagepar shinta85 » 14 oct. 2019, 09:39

Elle se noie toujours et j'ai pas vérifié si les flotteurs étaient étanches. :enerve2:
J'ai fait que la moitié du boulot mais bon je sais qu'elle tourne, c'est ce que je voulais. :danse:

Je laisse tomber pour l'instant, je m'y remettrais quand j'aurais fini de décoquer.
Image
Image

Je vous tiendrais au courant.
A fond, à fond, à fond...80.
http://peugeotjj.canalblog.com/


Revenir vers « Carburation - Allumage »

Qui est en ligne ?

Utilisateurs parcourant ce forum : Aucun utilisateur inscrit et 3 invités