Page 1 sur 1

Problème d'allumeur après réglage des culbuteurs sur ma 2v résolu.

Publié : 06 avr. 2019, 18:13
par verdô
Bonjour , suite à mes réglages de culbu , j'ai voulu revérifier mon allumage et régler l'avance

mon souci lorsque je tourne l'allumeur dans un sens ou d'en l'autre je me retrouve pratiquement au même endroit avec ma pige , à savoir je dépasses toujours le trou du VM ( voir photo )

PS/ J' y suis allé par étapes en resserrant à chaque fois mon allumeur

j'ai oublié quelque chose dans la chronologie ???

merci pour vos réponses

jean michel

Re: Problème d'allumeur après réglage des culbuteurs

Publié : 06 avr. 2019, 18:14
par verdô
j'ai oublié sur le point rouge ma lampe s'allume , mais pas avant :(

Re: Problème d'allumeur après réglage des culbuteurs

Publié : 06 avr. 2019, 20:17
par Deuchémoi
Ce que tu appelles allumeur, c'est e boitier d'allumage ?
Image
Je n'ai pas forcément tout suivi, mais as-tu un allumage classique ou électronique ?

Re: Problème d'allumeur après réglage des culbuteurs

Publié : 06 avr. 2019, 20:23
par RICMAN41

Re: Problème d'allumeur après réglage des culbuteurs

Publié : 06 avr. 2019, 20:43
par Deuchémoi
RICMAN41 a écrit ::salut: Pour régler ton allumage regardes cette vidéo . https://www.technique-mehariclub.com/tutos-videos/comment-remplacer-un-rupteur-condensateur-de-2cv-mehari/

Tellement simple ! N'est-il pas ?
:)

Re: Problème d'allumeur après réglage des culbuteurs

Publié : 06 avr. 2019, 21:07
par RICMAN41
Deuchémoi a écrit :Tellement simple ! N'est-il pas ? :)

Disons qu'il y a des choses plus dures :laughing:

Re: Problème d'allumeur après réglage des culbuteurs

Publié : 07 avr. 2019, 06:29
par verdô
merci pour la vidéo , le fait d'enclencher la pige dans le VM et faire tourner le boitier pour que la lampe s'allume est plus simple , je vais tout recommencer

merci pour les conseils

Re: Problème d'allumeur après réglage des culbuteurs

Publié : 07 avr. 2019, 06:30
par verdô
PS/j'ai un allumage classique :shock:

Re: Problème d'allumeur après réglage des culbuteurs sur ma 2 cv

Publié : 07 avr. 2019, 07:37
par renato13
:salut:
Pour avoir un tel décalage , pour moi il y a que trois possibilité.

- première question , ton volant moteur et bien celui prévu pour 2cv 6 il na pas était changer !!.
- Soi tes cames son usé ,et s'ouvre trop loin , ou le linguet en bakélite des vis usé .
-Soi tes masselottes- son hs , ou mal monté, une photo des masselottes moteur piger ,on pourra te dire :salut:

Re: Problème d'allumeur après réglage des culbuteurs sur ma 2 cv

Publié : 07 avr. 2019, 08:05
par renato13
:salut:

Voila ma façon de régler les vis,sur ma mémère ,ou sur une autres.


1 Je règle l'ouverture des vis 0.40 sur la came la plus haute .
2 je tourne le moteur a droite sens horaire ,jusque a la mise en place de la pige.
3 je branche ma lampe témoin , sur le moins bobine ,et le reniflard.
4 je mais le contact , la lampe s'allume ,ou pas , je tourne le boitier allumage a gauche inverses horaire ,
puis je reviens doucement a droite quant ma lampe s’allume STOP ,le point d'allumage est trouver ,je bloque mon boitier.

5 je dépose ma pige ,je fait tourner mon moteur toujours a droite de deux tours ,au moment ou ma pige rentre dans le volant
ma lampe s'allume , est STOP ,est l'allumage est régler correctement . :salut:

Re: Problème d'allumeur après réglage des culbuteurs sur ma 2 cv

Publié : 07 avr. 2019, 08:39
par verdô
renato13 a écrit ::salut:
Pour avoir un tel décalage , pour moi il y a que trois possibilité.

- première question , ton volant moteur et bien celui prévu pour 2cv 6 il na pas était changer !!.
- Soi tes cames son usé ,et s'ouvre trop loin , ou le linguet en bakélite des vis usé .
-Soi tes masselottes- son hs , ou mal monté, une photo des masselottes moteur piger ,on pourra te dire :salut:


je vais regarder tout ça , le volant moteur est bien le bon , avant que je touches à quoi que se soit mon moteur tournait bien

petite question supplémentaire , comment contrôler les masselottes ?

Re: Problème d'allumeur après réglage des culbuteurs sur ma 2 cv

Publié : 07 avr. 2019, 09:28
par renato13
:salut: OK pour le volant .

Pour tes masselottes , une photo moteur piger, si personne a toucher elle son bien monté ,sinon elle on un sens de montage .

Pour contrôler les masselottes , il y a aucun réglage sans appareil spécial Citroën .
Pour contrôler le bon fonctionnement de tes masselottes , il faut une lampe stroboscopique .

voila comme je fait!! , il me semble que j'avais contrôler celle a Nicolas de cette façon .

Mais a titre indicatif ,

CONTRÔLE

1 Moteur piger , faire un trait au blanco sur une dent du volant moteur et sur le carter .
2 Déposer la pige ,moteur au ralenti le repaire sur la dent doit correspondre avec le fixe, si 'c'est ok ce'st que les masselottes son bien a zéro.

Pour contrôler l'avance maxi , il suffit de monter le regime , 2000 tours environ , le repaire va se déplacer ver la gauche , attention les mains , le volant tourne ,
si le repaire monte vert la gauche , c'est que tes masselottes font leur travail


C'est simplement indicatif , le principal c'est de savoir le bon fonctionnement des masselottes au ralentie ,et a 2000 tours , parce que après les masselottes
s'ouvre pas plus . :salut:

Re: Problème d'allumeur après réglage des culbuteurs sur ma 2 cv

Publié : 07 avr. 2019, 17:24
par verdô
:mercirene: j'ai tout contrôlé , tout réglé et c'est parfait : tout fonctionne

Re: Problème d'allumeur après réglage des culbuteurs sur ma 2 cv

Publié : 07 avr. 2019, 17:38
par renato13
:
verdô a écrit ::mercirene: j'ai tout contrôlé , tout réglé et c'est parfait : tout fonctionne


:salut:
:merci: du retour , :pouce:

Re: Problème d'allumeur après réglage des culbuteurs sur ma 2 cv

Publié : 08 avr. 2019, 10:30
par bob41
renato13 a écrit ::salut:

Voila ma façon de régler les vis,sur ma mémère ,ou sur une autres.


1 Je règle l'ouverture des vis 0.40 sur la came la plus haute .
2 je tourne le moteur a droite sens horaire ,jusque a la mise en place de la pige.


:salut:

Ca, c'est pour ta mémère, et je fais pareil, et aussi avec les plus récentes.
Mais pour ma grand-mémère, il n'y a pas de trou dans le volant, donc on fait autrement !
Si ça vous intéresse je vous dirai comment :mdr:

:salut:

PS Ce n'est pas moi qui l'ai inventé, c'est dans les livres.....

Re: Problème d'allumeur après réglage des culbuteurs sur ma 2v résolu.

Publié : 08 avr. 2019, 13:46
par renato13
:salut:

j'ai ma méthode aussi , :) j'en est régler plus une ,pas des deuch , mais d'autres .
en positionnent le piston au point mort haut avec un tournevis , puis régler en tournant le delco ( allumeur ), a l’allumage de la lampe .
et c'était nickel , :lol: :salut:

Re: Problème d'allumeur après réglage des culbuteurs sur ma 2v résolu.

Publié : 08 avr. 2019, 20:51
par François44
renato13 a écrit ::salut:

j'ai ma méthode aussi , :) j'en est régler plus une ,pas des deuch , mais d'autres .
en positionnent le piston au point mort haut avec un tournevis , puis régler en tournant le delco ( allumeur ), a l’allumage de la lampe .
et c'était nickel , :lol: :salut:


La méthode est correcte mais :
Il faut préciser que le PMH concerné est celui où les 2 soupapes sont fermées (fin de compression), l'autre PMH est celui où la soupape d'échappement se ferme et où celle d'admission s'ouvre (soupapes en bascule).
Comme ça peut être utile, je donne une méthode pour déterminer très exactement le PMH. Il faut éclater une vieille bougie pour n'en garder que le culot et enlever l'électrode latérale. Ensuite, prendre un bout de tige filetée 'ou une vis longue (env 10cm) et la fixer à travers le culot en l'immobilisant avec 2 écrous/rondelles (ou de la colle chaude au pistolet) ; la laisser dépasser du culot de 2/3 cm. Mettre la bougie en place. Tourner doucement le moteur jusqu'à ce que le piston bute dans la tige filetée, faire un repère sur le volant moteur (en regard avec un repère fixe), ensuite tourner doucement le moteur dans l'autre sens jusqu'à ce que le piston bute à nouveau et faire un repère en face du même repère fixe. Le PMH se trouve exactement au milieu des 2 repères. Si on a pu faire les repères sur le volant moteur, il suffit de compter les dents entre les 2 repères et de diviser par 2, voilà... :wink:

Re: Problème d'allumeur après réglage des culbuteurs sur ma 2v résolu.

Publié : 09 avr. 2019, 09:53
par bob41
:salut:

Alors, sur les 2 CV type A pour lesquelles il n'y a pas de trou dans le volant moteur ni dans le carter, Citroën a prévu néanmoins une disposition : il y a un repère au burin sur le volant, il faut aligner ce repère avec le plan d'assemblage des demis carters.

Sur la mienne, c'était un peu plus problématique. Mon moteur est un échange usine et il a été remonté avec des éléments de divers moteurs. Ainsi, il y a bien un trou dans le volant, donc pas de marque au burin, mais il n'y a pas de trou dans le carter moteur pour mettre une pige ! :shock:

J'ai donc réglé l'avance à l'oreille, en tournant le boitier d'allumage pour avoir le meilleur régime. Puis j'ai vérifié que le trou du volant se trouvait bien en face du bossage du carter moteur là où il devrait y avoir le trou. Enfin, j'ai mis un petit coup de burin sur le volant juste au droit de l'assemblage des demis carters. Comme ça j'aurai un repère la prochaine fois !

:salut: